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Overview of Testing with Assistive Technology  
This manual provides an overview of the embedded and non-embedded assistive technology tools that 
can be used to help students with accessibility needs complete online tests in the Test Delivery System 
(TDS). It includes lists of supported devices and applications for each type of assistive technology that 
students may need, as well as setup instructions for the assistive technologies that require additional 
configuration in order to work with TDS. 

• Embedded assistive technology tools include the built-in test tools in TDS, such as the text-to-
speech. These tools can be accessed without third-party software or hardware and do not require 
Permissive Mode to be turned on in TDS. 

− The embedded assistive technology tools in TDS are available on both desktop and mobile 
devices. 

• Non-embedded assistive technology tools are the third-party accessibility hardware and software 
that students use to help them complete tests in TDS. These tools require Permissive Mode to be 
turned on in TDS and may require additional configuration steps prior to testing. 

− Most of the non-embedded assistive technology tools covered in this manual are supported 
by Windows and macOS desktops only. Mobile devices, such as Chromebooks and iPads, do not 
support Permissive Mode, which is required for non-embedded technology. More detailed 
system requirements are provided for each assistive technology tool throughout this manual. 

− Permissive Mode on macOS is supported only with Secure Browser versions 12.5 and 12.6. 
Ensure that the proper Secure Browser version is downloaded from the Delaware System of 
Student Assessments Portal to allow for testing with Permissive Mode.  

Students who use assistive technology tools to interact with a standard web browser should be able to 
use those same tools with TDS, unless they are web-based applications or browser extensions. The best 
way to test compatibility for tools is to take a practice test in the Secure Browser with those tools turned 
on. If they do not work, see the additional configuration instructions in this manual as required. If you 
still have questions about the assistive technology covered in this guide, please contact the Help Desk. 

The manual includes the following sections: 

• Testing with Predictive Text Technology 

• Testing with Alternative Computer Input Technology 

• Testing with Assistive Keyboard and Mouse Input Technology 

• Testing with Screen Magnifier Technology 

• Testing with Text-to-Speech 

• Testing with Assistive Technology for Braille Tests 
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Using Permissive Mode with Assistive Technology 
Permissive Mode is a TDS accommodation that allows students to use non-embedded assistive 
technology to complete tests in the Secure Browser. It must be turned on for any students testing with 
third-party assistive technology tools. When Permissive Mode is turned on, the Secure Browser's 
security settings will be partially lowered to allow students to use tools that would otherwise be 
blocked. This accommodation should be assigned to students in TIDE before they begin testing. 

Permissive Mode is available for computers running supported desktop Windows and Mac operating 
systems only. Permissive Mode on Mac devices is supported only with Secure Browser versions 12.5 and 
12.6. When using Windows devices, the task bar remains on-screen throughout the test after enabling 
accessibility software. However, forbidden applications are still prohibited. 

When Permissive Mode is turned on, standard keyboard commands in the Secure Browser will be 
disabled in order to accommodate any potential keyboard commands associated with the assistive 
technology the student may be using. For information about standard keyboard commands in the 
Secure Browser, see the Test Administrator User Guide. 

How to Use Assistive Technology with Permissive Mode  
Permissive Mode activates when students are approved for testing in TDS. The student's assistive 
technology should already be set up for use with TDS when they begin testing with Permissive Mode. 

1. Open the required accessibility software on the student’s testing device. 

2. Open the Secure Browser. Begin the normal sign-in process up to the proctor approval step. 

3. When a student is approved for testing, the Secure Browser allows the operating system’s menu and 
task bar to appear. 

− Windows: The Secure Browser resizes, and the taskbar remains visible inside the test in its usual 
position. Students can press Alt+Tab to switch between the Secure Browser and accessibility 
applications that they are permitted to use in their test session. 

− Mac: The Secure Browser resizes, and students can view the dock in its usual position inside the 
test. If the dock is set to autohide, no resizing occurs, and the dock is visible only when the 
mouse moves toward the bottom of screen. Students can press Cmd+Tab to switch between the 
Secure Browser and permitted accessibility applications. 

4. The student must immediately switch to the accessibility software that is already open on the 
computer so that it appears over the Secure Browser. The student cannot click within the Secure 
Browser until the accessibility software is configured. 

 Windows: Click the accessibility software application in the task bar. 

 Mac: Click the accessibility software application in the dock. 

5. The student configures the accessibility software settings as needed. 
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6. After configuring the accessibility software settings, the student returns to the Secure Browser and 
continues the sign-in process. At this point, the student can no longer switch back to the accessibility 
software. If changes need to be made, the student must sign out and then sign in again. 

Once Permissive Mode is turned off, the Secure Browser reoccupies the whole screen, and the student’s 
ability to use assistive technologies or switch between any other applications and the Secure Browser is 
suppressed
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Testing with Predictive Text Technology 
Predictive text assistive technology suggests words to students as they type responses for test items. 
TDS does not include any embedded predictive text tools, but it supports several third-party tools that 
use predictive text technology. 

Table 2 provides the technology requirements for students testing with predictive text assistive 
technology. 

Table 1. Third-Party Predictive Text Applications 

Product System Requirements Additional Details 

Co:Writer Universal 
(Windows) 
• Supported 

Version: 1.0.0 
(now discontinued) 

• Windows 8.1, 10; Server 
2012 R2, 2016 R2 

• TDS cannot confirm appropriate 
configurations are in use during an 
exam, so students may be able to 
access prohibited features. 

• Requires users to enter numbers from 
an on-screen keypad. 

• The only supported version has been 
discontinued by the manufacturer, but 
schools may continue to use it with 
the Secure Browser if they still have 
this version. 

• Co:Writer extensions are not 
supported. 

WordQ5 

• Supported 
Version: 5.3.1 

• Windows 8.1, 10; Server 
2012 R2, 2016 R2 

• Requires additional setup before use 
in TDS (see configuration information)  
 Exam Mode must be enabled 

before students begin testing. 

WordQ5 
To minimize security risks, WordQ includes an Exam Mode feature, which can be enabled through the 
application’s settings. Exam Mode requires a time limit of 1–12 hours to be set. Please note, this does 
not eliminate all security risks, and once Exam Mode has been set, it cannot be disabled until the 
configured time has run out. 

To turn on exam mode, click the Options icon, and select Exam Mode. In the dialog popup window that 
appears, you can allow and restrict the Word usage examples and Single words added by the user 
including topic words features. You can also set the exam time limit at the bottom of the window. 

Read & Write (Windows & macOS) 
Read & Write has an Exam Mode that can be used to turn off features for a single student on their 
particular testing device. When Exam Mode is enabled, the student will have access to only the selected 
features on the toolbar. For students requiring predictive text, Predictive Text should be enabled. Read 
& Write for Windows also includes text-to-speech and speech-to-text (talk & type) features, which 
should be enabled for students with the proper accommodation settings only.  

https://www.quillsoft.ca/wordq5
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To use Exam mode, run Read & Write and click the settings button in the top-right corner, then click 
Show more settings. In the Find a Setting field, type adminsettings. Enter and confirm a password to 
grant access on this computer. This username and password is associated to the administrative account 
for your Read & Write subscription. When logged in to administrator settings, click the Select your 
features tab and select which features you’d like to be enabled on the student’s toolbar. Enable the Use 
Exam Mode now toggle to start Exam Mode, then close the Read & Write menu to start the exam. 
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Testing with Alternative Computer Input Technology 
Alternative Computer Input (ACI) assistive tools allow students with various impairments (such as 
physical and visual impairments) to interact with a computer without using a traditional mouse and 
keyboard setup. For instance, ACI technology such as PCEye Mini tracks students' eye movement, while 
Dwell Clicker 2 allows students to use a mouse without having to click the left or right mouse buttons. 

TDS does not include any embedded alternative computer input tools, but it supports several third-party 
alternative computer input technologies.  

Table 3 provides a list of third-party ACI devices that can be used in TDS. Please note that this list 
includes only the devices that CAI has thoroughly tested against the Secure Browser, but there may be 
additional supported ACI devices that have not been tested yet. If your students need to use an ACI 
device not listed here, please test it in a practice test first to ensure there are no issues with it. 

Table 2. Third-Party ACI Devices 

Product System Requirements Additional Details 

Dwell Clicker 2 
• Supported 

Versions: 2.0.1.8 

• Windows 10; Server 2012 R2, 
2016 R2 

• Requires additional setup before 
use in TDS (see configuration 
instructions) 

HeadMouse Nano • Windows 8.1, 10; Server 2012 
R2, 2016 R2 

• macOS 10.13–10.15 
• macOS 11.4 

• Requires additional setup before 
use in TDS (see configuration 
instructions) 

Access Switch • Windows 8.1, 10; Server 2012 
R2, 2016 R2 

• macOS 10.13–10.15 
• macOS 11.4 

N/A 

Swifty  
• Supported 

Versions: SW2 

• Windows 8.1, 10; Server 2012 
R2, 2016 R2 

• macOS 10.13–10.15 
• macOS 11.4 

• Requires additional setup before 
use in TDS (see configuration 
instructions) 

Configuring PCEye Mini with Windows Control on Student Devices 
To configure the PCEye Mini, it should be plugged in to a computer that uses Windows Control software 
and should be installed by following the product’s installation instructions manually.  

For students using PCEye Mini with Windows Control Software, the Word Prediction feature should be 
disabled by opening the application and navigating to Settings > Keyboard. 

Configuring Dwell Clicker 2 
To configure Dwell Clicker 2 settings, open the application and select the keyboard icon, then click the 
Options key. In the window that pops up, make sure the Use Text Prediction checkbox is not checked. 

https://thinksmartbox.com/product/dwell-clicker/
http://www.orin.com/access/headmouse/
https://www.ablenetinc.com/technology/switches/specs-switch#Specifications
http://www.orin.com/access/swifty/
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Configuring HeadMouse Nano 
To configure HeadMouse Nano when using the SofType keyboard, open the SofType application and 
select View > Word Bar from the menu. Then make sure the Prediction radio button is not marked. 

Configuring HeadMouse Nano for macOS 
The HeadMouse Nano for OSX can be used to mimic mouse-clicking movements only in conjunction with 
an Access Switch device (such as an AbleNet Switch) and the regular Apple on-screen keyboard. When 
completing a test with a Switch, students can left-click, drag-and-drop, double-click, and right-click 
(right-clicking would require an additional Switch).  

To configure HeadMouse Nano when using the Apple on-screen keyboard, open System Preferences > 
Keyboard > Text. Then make sure the following checkboxes are unchecked:  

• Add period with double-space 

• Capitalize words automatically 

• Correct spelling automatically 

Configuring Swifty: SW2 
To configure Swifty Switch Access according to the student’s needs, the following DIP Switches should 
be set when using Switch. After you modify DIP Switch settings, unplug and re-plug Swifty to activate the 
settings. 

Table 3. DIP Switches 

Switch 1 Switch 2 USB Device Interface Actions 

ON ON Mouse Left, Right, Middle 

OFF ON Joystick Btn1, Btn2, Btn3 

ON OFF Keyboard (For iPad) Enter, Space, Tab 

ON OFF Keyboard 1,2,3 
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Testing with Assistive Keyboard and Mouse Input 
Technology 
Assistive Keyboard and Mouse Input tools provide additional support to students with physical 
impairments who need to use a keyboard and mouse in order to respond to test items. These include 
keyboards with larger keys, computer mice with trackballs, and other tools that make it easier for 
students with limited movement abilities to use a computer. 

TDS does not include any embedded assistive keyboard and mouse input tools, as these tools typically 
involve the use of special hardware, but TDS does support several third-party assistive keyboard and 
mouse input tools.  

Table 5 provides a list of third-party assistive keyboard and mouse input tools that can be used in TDS. 
Please note, there may be additional supported assistive keyboards and mouse input tools that have not 
been tested yet. If your students need to use a device not listed here, please test it in a practice test first 
to ensure there are no issues. 

Some third-party assistive keyboards have special function keys that put the computer to sleep. If 
pressed, the computer will go to sleep and the student will be kicked out of the test and will have to sign 
back in to resume testing. 

Table 4. Third-Party Assistive Keyboard and Mouse Input Technology 

Product System Requirements Additional Details 

Keys-U-See 
Keyboard 

• Windows 10; Server 2012 R2, 
2016 R2 

N/A 

BigKeys Keyboard 
• Supported 

Versions: Plus, LX 

• Windows 8.1, 10; Server 2012 R2, 
2016 R2 

• macOS 10.13–10.15 
• macOS 11.4 

N/A 

BigTrack2 Trackball • Windows 8.1, 10; Server 2012 R2, 
2016 R2 

• macOS 10.13–10.15 
• macOS 11.4 

N/A 

 

 

https://www.ablenetinc.com/keys-u-see-keyboard-black/
https://www.ablenetinc.com/keys-u-see-keyboard-black/
http://www.bigkeys.com/
https://www.ablenetinc.com/bigtrack-2
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Testing with Screen Magnifier Technology 
Screen magnifier assistive technology enlarges the content displayed on the computer screen in order to 
assist students with visual impairments. Although TDS supports some non-embedded screen magnifier 
tools from third parties, it is recommended that students use the embedded zoom tools in TDS. These 
embedded tools were designed to magnify test content in the most intuitive and user-friendly manner 
for students. Embedded zoom tools can also be tracked by Delaware System of Student Assessments 
when gathering data about students’ tool use.  

The embedded zoom tools in the Secure Browser allow students to magnify test content to the 
following levels (any zoom levels of 5X and greater require users to turn on the Secure Browser’s 
streamlined mode setting, which arranges test content vertically): 

• 1X 

• 1.5X 

• 1.75X 

• 2.5X 

• 3X 

• 5X 

• 10X 

• 15X 

• 20X 

Table 6 provides a list of third-party screen magnifier tools that can be used in TDS. The non-embedded 
screen magnifier tools listed below come with an increased risk of interoperability issues, require 
students to manually pan the magnification tool across the screen, and can include unwanted features 
that should not be used while testing. These non-embedded tools also cannot be tracked by Delaware 
System of Student Assessments when gathering data about students’ tool use. 

Table 5. Third-Party Screen Magnifier Applications 

Product System Requirements Additional Details 

ZoomText Magnifier  
• Supported Versions: 

2019, 2020, 2021  

• Windows 8.1, 10; 2012 
R2, 2016 R2 

• ZoomText includes a SpeakIt text-to-
speech tool that could be used to read 
aloud passages, which is not 
permitted on ELA tests. Students 
testing with ZoomText should use the 
magnification features only. It is 
recommended that students requiring 
text-to-speech support use the Secure 
Browser’s embedded TTS tools, and 
that students requiring screen readers 
use JAWS or Fusion. 

https://www.zoomtext.com/products/zoomtext-magnifierreader/
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Product System Requirements Additional Details 

Fusion Professional 
(combines JAWS screen 
reader with zoom text) 

• Supported Versions: 
2019, 2020, 2021  

• Windows 8.1, 10; 2012 
R2, 2016 R2 

• Requires additional setup before use 
with TDS (see configuration 
instructions for JAWS). 

http://www.freedomscientific.com/products/software/fusion/
http://www.freedomscientific.com/products/software/fusion/
http://www.freedomscientific.com/products/software/fusion/
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Testing with Text-to-Speech 
Text-to-Speech (TTS) tools read aloud text that appears on the screen for students who may have 
reading impairments. TDS includes embedded TTS tools that can be turned on for students with the 
appropriate accommodation settings (either in TIDE or from the TA Site). In order for students to test 
with TTS tools, a supported voice pack will need to be installed on their device before testing begins (if 
the device does not already include a built-in voice pack). Students testing with TTS should also have a 
supported headset or headphones. 

TTS is available on all operating systems supported by TDS (for a full list of supported operating systems, 
see the Quick Guide for Setting up Your Online Testing Technology). However, TTS tracking does not 
function correctly on Linux devices. If students require the use of this accommodation (TTS with 
tracking), they must use a different operating system.  

Text-to-speech in Windows, Mac, and iPads includes a feature that allows students to pause and then 
resume TTS in the middle of a passage. On Chromebooks and on practice tests taken in Microsoft Edge, 
however, students should highlight the desired text to be read as the pause feature does not allow 
students to pause and resume reading again. 

Table 7 lists the voice packs supported for students testing with TTS. Students can verify that TTS works 
on their computers by logging in to a practice test session and selecting a test for which TTS is available. 
Students using TTS for the practice tests must log in using a supported Secure Browser or a supported 
Chrome, Firefox, or Edge browser.  

Table 6. Technology Requirements for Students Testing with TTS  

Technology Type Product 

Supported Voice 
Packs 

• Windows built-in voice packs 
• Mac built-in voice packs 
• iOS built-in voice packs 
• Chromebook built-in voice packs 
• Heather Infovox iVox HQ (macOS only) 
• Rosa Infovox iVox HQ (macOS only) 

 

Note: CAI strongly encourages schools to test the TTS settings before students take operational tests. 
You can check these settings through the diagnostic page. From the student practice test login screen, 
click Run Diagnostics, and then click Text-to-Speech Check. 

Voice Pack Selection on Mobile Versions of Secure Browsers 
The Mobile Secure Browser uses either the device’s native voice pack or a voice pack embedded in the 
Secure Browser. Additional voice packs downloaded to a mobile device are not recognized by the 
Mobile Secure Browser.  
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Testing with Assistive Technology for Braille Tests 
Braille tests administered in TDS require the use of multiple assistive technology devices and 
applications, including the refreshable braille displays (RBDs) and JAWS screen readers used by students 
to read and navigate test content and the embossers used by proctors to print test content.  

RBDs are used to read text-only content on ELA, Mathematics, and Social Sciences tests, while Braille 
embossers are needed to read any content with images in ELA and Social Sciences tests, as well as 
advanced content in Mathematics and Science tests. RBDs must be properly setup before they can be 
used by students. For information about installing and setting up RBDs, refer to the product’s provided 
instructions and manuals. 

TDS includes several embedded tools that facilitate braille testing, such as braille presentation settings, 
various print tools for embossing content, and streamlined mode, which arranges test content vertically. 

Table 8 provides a list of supported screen reader software that students can use in TDS. Please note 
that only JAWS may be used on ELA and Reading tests, as this is the only supported screen reader that 
can effectively mute reading passages. Screen readers other than JAWS must not be used on ELA and 
Reading tests, as they would allow students to listen to passages instead of reading them, compromising 
the ability to assess their reading comprehension skills. 

Table 7. Screen Readers Supported for Student Computers 

Screen Reader System Requirements Additional Details 

JAWS–Professional 
• Supported Versions: 

2019, 2020, 2021  

• Operating Systems: 
Windows 8.1, 10; Server 
2012 R2, 2016 R2 
 Minimum 

Requirements: 1.5 GHz 
Processor, 2 GB RAM 
(for 32-bit), 4 GB RAM 
(for 64-bit) 

• Requires additional setup before 
use with TDS (see configuration 
instructions). 

• Test Presentation setting must be 
set to braille, whether or not 
student is a braille user. 

Fusion Professional  
• Supported Versions: 

2019, 2020, 2021 

• Operating Systems: 
Windows 8.1, 10; Server 
2012 R2, 2016 R2 
 Minimum 

Requirements: 2.0 GHz 
i3 dual core processor, 4 
GB RAM  

• Requires additional setup before 
use with TDS (see configuration 
instructions for JAWS) 

• Test Presentation setting must be 
set to braille, whether or not 
student is a braille user. 

Windows Narrator 
• Supported Versions: 

Windows 10  

• Windows 10 • Students cannot use Windows 
Narrator for ELA tests, as the 
read-aloud of passages cannot be 
suppressed in this product. 

NVDA 
• Supported Versions: 

2019–2021 

• Windows 8.1, 10, and all 
server operating systems 
starting from Windows 
Server 2012R2  

• Students cannot use NVDA for 
ELA tests, as the read-aloud of 
passages cannot be suppressed 
in this product. 

https://www.freedomscientific.com/products/software/jaws/
https://www.freedomscientific.com/products/software/jaws/
https://www.freedomscientific.com/products/software/fusion/
https://support.microsoft.com/en-us/help/22798/windows-10-complete-guide-to-narrator
https://www.nvaccess.org/download/
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Table 9 provides a list of supported refreshable braille displays (RBDs) that students can use to read 
braille content. Please note that if students wish to use RBDs not mentioned in this table, they should 
test them on a practice test to ensure there are no issues before using them on an operational test. 
Additionally, RBDs not listed here may include unwanted features that students should not use while 
testing, so students may need to be monitored if they use such RBDs. 

Table 8. Refreshable Braille Displays Supported for Student Computers 

RBD System Requirements Additional Details 

Brailliant BI 40 & BI 
40X 
 
 

• Windows 8.1, 10 • CAI recommends RBDs with at 
least 40 cells, but students may 
use displays with fewer cells if 
preferred. 

• If using the BI 40X, you must set 
the device to exam mode per the 
company’s instructions. 

• Students should not use the 
HumanWare Brailliant BI 14 RBD. 
It can automatically synchronize 
notes typed internally with a mail 
application, potentially violating 
test security.  

QBraille XL • Windows 8.1, 10 • Students using the QBraille XL in 
TDS must be monitored to 
ensure they are not accessing 
unwanted internal applications, 
such as the calculator and 
notepad. 

Active Braille • Windows 8.1, 10 • Device is equipped with an SD 
card that should be taken out 
before student takes a test. 

• Device has Notepad, Scheduler, 
Alarm, Calculator, and Clock 
features that cannot be disabled. 
Students must be monitored to 
ensure they are not using 
prohibited tools. 

Focus 40 Blue 5th 
Generation 

• Windows 8.1, 10 • Device is equipped with an SD 
card that should be taken out 
before student takes a test. 

• Device has Scratchpad with BRF 
Bookreader, Calendar, and Clock 
features that cannot be disabled.  

• Students must be monitored to 
ensure they are not using 
prohibited tools. 

https://store.humanware.com/hus/brailliant-bi-40-new-generation.html
https://www.hims-inc.com/product/qbraille-xl/
https://www.dreamvisiongroup.org/product-page/active-braille-by-help-tech
https://www.freedomscientific.com/products/blindness/focus40brailledisplay/
https://www.freedomscientific.com/products/blindness/focus40brailledisplay/
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RBD System Requirements Additional Details 

BrailleNote Touch 32 
Cell 

• Windows 8.1, 10 • Students using this product in 
TDS must be monitored to 
ensure they are not accessing 
prohibited features.  

• Student can use this device only 
in Braille Terminal mode. 
Students cannot take tests on the 
tablet of this device. 

• Device is equipped with SD card 
that should be taken out before 
student takes a test 

• Other applications present include 
a Word Processor, Email, 
Internet, Contacts, Planner, File 
Manager, Calculator, Victor-
Reader, Play Store, and KNFB 
Reader. 

 

Table 10 provides a list of embossers and embossing software supported for TA computers. Embossers 
must be used to print any test content that cannot be read by RBDs, including all content on 
Mathematics and Science tests, and some of the content on ELA and Social Sciences tests. Different 
embossing software is required for printing PRN and BRF file types. The printed file types depend on the 
content being embossed. 

Table 9. Embossers and Embossing Software Supported for TA Computers 

Embosser / 
Embossing Software 

System Requirements Additional Details 

Duxbury Braille 
Translator  
• Supported Versions: 

11.1, 11.2, 
11.3,12.1, or 12.2 

 

• Operating Systems: 
Windows 8.1, 10 

• Minimum Requirements: 1 
GHz Processor, 1 GB RAM 
(for 32-bit), 2 GB RAM (for 
64-bit) 

• Requires additional setup before 
use with TDS (see configuration 
instructions) 

• Used for embossing BRF files 
(from print requests containing 
only text or formatted tables) 

https://store.humanware.com/hus/blindness-braillenote-touch-plus-32.html
https://store.humanware.com/hus/blindness-braillenote-touch-plus-32.html
http://www.duxburysystems.com/dbt_main.asp
http://www.duxburysystems.com/dbt_main.asp
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Embosser / 
Embossing Software 

System Requirements Additional Details 

ViewPlus Max 
Embosser, ViewPlus 
Premier Embosser, 
ViewPlus Columbia 
Embosser, or ViewPlus 
Columbia 2 Embosser  
PixBlaster 

• Windows 8.1, 10 • Requires additional setup before 
use with TDS (see configuration 
instructions) 

• Used for embossing PRN files 
(from print requests with tactile or 
spatial components, such as 
images) 

• PRN files are formatted for a 
specific printer driver (e.g., Max 
embosser). Thus, you may need 
to convert the PRN file in Tiger 
Designer for use with another 
supported embosser (see PRN 
conversion instructions for more 
details).  

ViewPlus Desktop 
Embosser (driver for 
ViewPlus Embossers 
and Tiger Viewer 
Software) 

• Windows 8.1, 10 • Download and install your 
embosser driver prior to 
embossing any files.  

• The Tiger Viewer software is 
downloaded in the printer driver 
folder. 

Tiger Software Suite 
(Tiger Designer) 
• Supported Versions: 

5, 6, 7 

• Windows 8.1, 10 • You should download Tiger 
Designer prior to testing, as some 
PRN files will need to be 
converted in this program before 
embossing.  

• Please see PRN conversion 
instructions for more details. 

• Tiger Software Suite is included 
with all ViewPlus embossers and 
its license can be used on up to 
two devices. 

Specifications for TAs Using Screen Readers 
If a TA requires the use of a screen reader (JAWS, NVDA) to set up or administer test sessions in the TA 
Site, CAI recommends they do so using the most recent Firefox or Chrome browser. If issues occur while 
updating browsers, please contact your network administrator/IT office. 

Configuring JAWS Screen Readers on Student Computers Before Testing 
Begins 
This section includes instructions for the additional JAWS configuration steps that Technology 
Coordinators must follow before students use JAWS for online testing. To ensure JAWS is properly 
configured, students should take practice tests using JAWS before taking operational tests. 

https://viewplus.com/product/tiger-software-suite/
https://viewplus.com/product/tiger-software-suite/
https://viewplus.com/product/tiger-software-suite/
https://viewplus.com/product/tiger-software-suite/
https://viewplus.com/product/tiger-software-suite/
https://viewplus.com/product/tiger-software-suite/
https://www.aph.org/product/pixblaster/
https://viewplus.com/download/
https://viewplus.com/download/
https://viewplus.com/product/tiger-software-suite/
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The configuration instructions in this section apply to JAWS 2019, JAWS 2020, and JAWS 2021 as well as 
Fusion Professional. 

Configuring JAWS to Recognize the Secure Browser 
You must edit the JAWS configuration file so that the software recognizes the Secure Browser. The 
examples below are for JAWS 2019 installed to the default location. If your version is installed to a 
different location, navigate to the appropriate directory. 

1. To modify the configuration file, open the JAWS ConfigNames.ini file. This file may appear in two 
folders. Depending on how JAWS is installed on your computer, you may need to modify both files: 

− Required Folder: Start > All Programs > JAWS 2019 > Explore JAWS > Explore Shared Settings  

− Optional Folder: Start > All Programs > JAWS 2019 > Explore JAWS > Explore My Settings  

2. In the ConfigNames.ini file, locate the line of text containing firefox:3=firefox. At the end of this line, 
press Enter and type DESecureBrowser=firefox 

3. Save the file.  

a. If you receive an error that you don’t have permission to save the .ini file to this location, save 
the file to your desktop as ConfigNames.ini. Then copy the updated .ini file to the folder 
containing the original .ini file referenced in step 1. 

Additional Configuration for JAWS 2019 and 2020  
There is a known issue in which older versions of JAWS do not run properly with the Secure Browser. To 
ensure these versions of JAWS function properly, you must download an additional JAWS file and 
replace the existing version of that file that appears in your JAWS settings folder. These steps do not 
need to be performed for JAWS 2021. 

1. Click here to download the fsdomsrv.ini zip file and save it to your desktop. 

2. Locate the JAWS folder that contains the existing fsdomsrv file: 

− Folder location for JAWS 2019: Local Disk > Program Files > Freedom Scientific > JAWS > 2019  

− Folder location for JAWS 2020: Local Disk > Program Files > Freedom Scientific > JAWS > 2020 

https://guides.cambiumast.com/TDS_Proctor/v1/Files/fsdomsrv.zip
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Figure 1. Original fsdomserv File Location 

 

3. Drag and drop the newly downloaded fsdomsrv.ini file from the desktop into the folder listed in 
step 1. In the Replace or Skip Files window, select Replace the file in this destination. 

Figure 2. Replace or Skip Files Window 

 

Applying Settings for Contracted or Uncontracted Braille 
In order for students to use contracted or uncontracted literary braille with their RBD, the correct JAWS 
settings must be applied prior to launching the Secure Browser. 

1. To apply the correct JAWS settings, open JAWS and go to Utilities > Settings Center. The Settings 
Center window opens. 

2. From the Application drop-down list at the top of the window, select firefox. 

3. Expand the Braille settings, General sub-settings, and Translation sub-settings in the Search for 
settings panel on the left. The Settings Center window displays the options for Braille Translation 
(see Figure 8). 

a. In the Translation section, verify the Language dropdown list is set to English – United States. 
For a student who prefers contracted braille, select Unified English Braille Grade 2 from the 
Output and Input dropdown lists. For a student who prefers uncontracted braille, select Unified 
English Braille Grade 1 from the Output dropdown list. 
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i. For tests presented in the EBAE braille type, if the student prefers contracted braille, 
select US English Grade 2 from the Output and Input drop-down lists. If the student prefers 
uncontracted braille, select US English Braille Grade 1 from these dropdown lists. 

Figure 3. JAWS Settings Center Window 

 

4. In the Braille Mode section (see Figure 9), ensure that only the following settings are checked: 

− Active cursor follows Braille display 

− Braille cursor/display follows Active cursor 

− Enable Word Wrap 

− Auto Detect Braille Display using Bluetooth (if available) 

Figure 4. Braille Mode Section  

 

5. Click Apply, and then click OK. 
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Configuring JAWS to Speak “Dollars” 
If a test includes content with the dollar symbol ($), you should configure JAWS to correctly speak this 
symbol. 

1. Open JAWS and go to Utilities > Settings Center. The Settings Center window opens. 

2. In the Search for settings panel on the left, expand the Text Processing settings and Number And 
Date Processing sub-settings. Click Speak Dollars. The Settings Center window displays the Number 
And Date Processing options (see Figure 10). 

Figure 5. Number and Date Processing  

 

3. Mark the Speak Dollars checkbox. 

4. Click Apply, and then click OK. 

JAWS Unified Keyboard Settings  
Starting with JAWS 2020, JAWS includes a unified keyboard setting that allows students to use Alt+Tab 
to return to the Secure Browser when Permissive Mode is turned on.  

Please note: If students are using JAWS 2019, TAs may need to help students return focus to the Secure 
Browser by manually clicking it. Students using a full-sized keyboard may also be able to press the 
backslash key on the numpad to return focus to the test.  

The unified keyboard setting is turned on by default in JAWS 2020 and up, but you should still verify it is 
enabled for students before they begin testing. 

1. Open JAWS and navigate to Utilities > Setting Center. 
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2. Search in the Settings Center window for “Unified Keyboard” and mark the Use Unified Keyboard 
Processing Method checkbox (see Figure 11). 

Figure 6. Use Unified Keyboard Processing Setting 

 

Optional JAWS Voice Adjustment Settings 
Prior to launching the Secure Browser, you can adjust JAWS voice settings for students based on their 
individual needs. You must set the Voice Profile, Speaking Rate, and Punctuation settings prior to 
administering assessments. Students should take practice tests using JAWS so they can determine 
whether these settings need to be adjusted. 

1. To adjust JAWS voice settings, open JAWS and go to Options > Voices > Voice Adjustment. The 
Voice Adjustment window opens (see Figure 12). 

Figure 7. JAWS Voice Adjustment 
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2. To adjust the voice profile, in the Profile section, select a voice profile from the Profile Name drop-
down list. Click Apply. 

3. To adjust the voice rate, in the Voice section, drag the Rate slider to the desired rate speed (the 
lower the rate, the slower the words are read aloud). Click Apply. 

4. To adjust the punctuation, click the Punctuation drop-down list. Select from the following options: 
None, Some, Most, or All. Click Apply. 

5. When all settings are saved, click OK. 

Configuring Embossing Software on TA Computers Before Testing Begins 
TDS allows students to emboss test material with Test Administrator (TA) approval. The software that 
sends print requests to the braille embosser must be installed on computers that TAs use for test 
sessions. 

The embossed output for student print requests depends on the file type associated with a test 
question. TAs must ensure that students have the Braille Type test setting prior to approving the student 
for testing, as this determines which file type is used for printing. There are two types of files: 

• Braille Ready File (BRF): BRF file types are used for print requests containing only text (including 
formatted tables). The Duxbury Braille Translator software handles BRF files. 

• Printer Output File (PRN): PRN file types are used for print requests containing tactile or spatial 
components (such as images). The ViewPlus software handles PRN files. 

Upon approving a print request, the TA sends the file to the embosser using either Duxbury or ViewPlus 
software. Instructions for embossing files are located in the section Embossing Braille Print Requests for 
BRF and PRN Files. 

Configuring Duxbury Braille Translator for BRF Files 
This section contains instructions for opening BRF files with Duxbury Braille Translator (DBT) and setting 
default embossing preferences. The DBT software must be installed before performing these steps. 

1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens. 

a. Sample braille files can be accessed from the Help Guide > Appendices > Sample Braille Files. 

2. Click Sample BRF File. The file dialog window opens.  

3. Do one of the following: 

− From the Open with drop-down list, select Duxbury Braille Translator. Click OK. The Duxbury 
Braille Translator program opens and previews the file (see Figure 13). 

− If the Duxbury Braille Translator is not available as a selectable program, do the following 
(otherwise skip to step 4): 

i. Click Browse. The Choose Helper Application window opens. 
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ii. Navigate to the Duxbury folder and open it. 

iii. Open the DBT folder and select dbtw.exe.  

iv. In the Open with window, select Duxbury Braille Translator and mark the Do this 
automatically for files like this from now on checkbox. 

v. Click OK. The Duxbury Braille Translator program opens and previews the file (see Figure 
13). 

 If the Import File window appears, set the Template to either English (American) – 
Standard Literary Format (for Duxbury 11.2 or earlier) or English (UEB) – basic (for 
Duxbury 11.3 or later), and set the Import Filter to Formatted Braille. 

Figure 8. Duxbury Braille Translator Window 

 

4. In the Duxbury Braille Translator window, go to Global > Embosser Setup. The Global: Embosser 
Setup window appears. To add a new embosser, do the following: 

a. Click New. The Embosser Setup – Untitled Configuration window appears. 

b. From the Embosser Model dropdown list, select the required embosser type. 

c. From the Send to Printer dropdown list, select the required embosser’s name and click OK. 

d. In the Global: Embosser Setup window, click OK. 

5. In the Duxbury Braille Translator window, go to Document > Embosser Setup. The Document: 
Embosser Setup window opens (see Figure 14). 
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Figure 9. Document: Embosser Setup Window 

 

6. In the Document: Embosser Setup window, ensure the following are selected: 

− Brailler Device: ViewPlus Max (or whichever supported ViewPlus embosser you are using) 

− The following Braille Document Formatting options must be set: 

 Emboss in Interpoint checkbox is blank 

 Top margin in lines: 2 

 Binding margin in characters: 5 

− When you are done, click OK. 

7. In the Duxbury Braille Translator window, go to Global > Formatted Braille Importer.  

a. In the Global: Formatted Braille Importer window that appears, mark the Read formatted 
Braille without interpretation checkbox and click OK. 

8. In the Duxbury Braille Translator window, go to File > Emboss. The File: Emboss… window opens. 

9. In the File: Emboss… window, ensure that only one copy is being printed and that the page range is 
set to All. 

10. Click OK. 
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Configuring ViewPlus Tiger Designer or Tiger Viewer for PRN Files 
This section contains instructions for opening PRN files with ViewPlus software and setting default 
application preferences.  

Although you may use Tiger Viewer as the default application for opening PRN files, if you use it 
alongside an embosser other than the Viewplus Max or Premier, you may need to convert the files for 
your embosser type before printing. Because of this, CAI strongly recommends using Tiger Designer as 
the default application for embossing PRN files. 

1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens. 

a. Sample braille files can be accessed from the Help Guide  Appendices  Sample Braille Files. 

2. Click Sample PRN File. The file dialog window opens. 

3. Do one of the following: 

− To set Tiger Designer as the default application (recommended): 

 From the Open with drop-down list, select Tiger Designer and click OK. The Tiger Designer 
program opens and previews the file (see Figure 15). 

 If Tiger Designer is not available as a selectable program, click Browse and select Tiger 
Designer from the folder where it is installed on your computer. Mark the Do this 
automatically for files like this from now on checkbox and click OK.  

− To set Tiger Viewer as the default application: 

 From the Open with drop-down list, select Tiger Viewer and click OK. The Tiger Viewer 
program opens and previews the file. 

 If Tiger Viewer is not available as a selectable program, click Browse and select Tiger Viewer 
from the folder where it is installed on your computer. Mark the Do this automatically for 
files like this from now on checkbox and click OK. 
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Figure 10. Tiger Designer Window  

 

6. Go to File > Print. The Print window opens. 

7. Ensure that the printer is set to ViewPlus Max (or whichever supported ViewPlus embosser you are 
using) and that only one copy is being printed. 

8. Click Print.  

− If you experience any issues embossing, refer to the section Converting PRN Files in Tiger 
Designer for Embossing or contact the Help Desk. 

Administering Braille Tests 
This section explains how TAs set up the test settings for braille tests and emboss braille print requests 
from students. It also provides information about how students navigate the Secure Browser with JAWS.  

Setting Up Braille Test Sessions 
TAs must make sure that students have the correct test settings applied before approving them to take 
braille tests. Any test settings that cannot be changed from the TA Site or Secure Browser will need to be 
set in TIDE. Please note that some test settings may vary between practice and operational tests. 

For more detailed instructions about starting test sessions, see the Test Administrator User Guide.  

1. To administer braille tests, the TA logs in to the appropriate TA Site and starts a test session. 

2. The TA opens JAWS on the student testing devices. 

3. The TA opens the Secure Browser on the student testing devices.  

4. Students sign in to the test session and select their tests. 
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5. The TA reviews the student's test settings and verifies the following: 

− Presentation is set to Braille. This should be set for any students testing with JAWS, regardless of 
whether those students are braille users. Setting the Presentation to Braille will automatically 
enable streamlined mode, which arranges test content vertically. 

− Print on Request is set to the appropriate option for the selected test. 

− Braille Type is set to the student’s preferred braille option. Students may choose from the 
following options, depending on the test: 

 EBAE Uncontracted with Nemeth Math 

 EBAE Uncontracted with UEB Math 

 EBAE Contracted with Nemeth Math 

 EBAE Contracted with UEB Math 

 UEB Uncontracted with Nemeth Math 

 UEB Uncontracted with UEB Math 

 UEB Contracted with Nemeth Math 

 UEB Contracted with UEB Math 

− Emboss Request Type is set to Auto-Request or On-Request, depending on the rules for the 
selected test. 

− Mute System Volume is set to the appropriate option for the student and the screen reader that 
the student is using. This setting prevents JAWS from reading aloud passages on ELA tests. 

− Audio Transcriptions is set to the appropriate option for the student. When this tool is enabled, 
any audio content in the test will have an associated transcript in the global menu that can be 
read by the student’s RBD. 

− Permissive Mode is turned on. This setting must be enabled in order for students to use the 
keyboard commands associated with JAWS. 

6. When all the correct settings are applied, the TA approves students for testing. 
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Embossing Braille Print Requests for BRF and PRN Files 
This section provides instructions for TAs who will emboss BRF and PRN files during a test session. As 
students progress through their tests, emboss requests are sent to the TA Site, either automatically or 
manually, depending on the test settings. You must review and approve these emboss requests in order 
to send the files to the embossers. BRF files may be embossed with Duxbury Braille Translator. PRN files 
may be embossed with either Tiger Designer or Tiger Viewer. However, Tiger Designer is the 
recommended embosser, as it also allows you to convert file types if necessary. 

When the test session is over, you must delete and discard all test materials. This may require you to 
remove files from the web browser download archive. 

For tips and troubleshooting advice for embossing braille files, see Appendix A. 

Sending BRF Files to the Embosser 
BRF files must be embossed with Duxbury Braille Translator. For information about setting up Duxbury 
Braille Translator prior to testing, see the section Configuring Duxbury Braille Translator for BRF Files. 

1. When you approve a print request for a BRF file, either open the file directly from the browser or 
save it and open it in Duxbury Braille Translator. See Appendix A for more information about saving 
and opening print requests. 

a. If you opened the file directly from your browser and Duxbury Braille Translator is the default 
application for printing BRF files, the Import File window appears (see Figure 16). If not, launch 
Duxbury Braille Translator and then select File > Open to select the downloaded BRF file. 

Figure 11. Import File Window 
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2. Ensure that the following settings are selected: 

− Template: 

 For Duxbury 11.2 or earlier: English (American) – Standard Literary Format 

 For Duxbury 11.3 or later: English (UEB) – basic  

− Import Filter: Formatted braille 

3. Click OK. The Duxbury Braille Translator preview window opens (see Figure 13). 

4. Go to File > Emboss. The File: Emboss window opens. 

5. Ensure that only one copy is being printed, the page range is set to All, and the Brailler Device is set 
to ViewPlus Max (or other ViewPlus embosser). Then click OK. 

Sending PRN Files to the Embosser with Tiger Designer 
Tiger Designer is the recommended software for embossing PRN files. For information about setting up 
Tiger Designer prior to testing, see the section Configuring ViewPlus Tiger Designer or Tiger Viewer for 
PRN Files. 

1. When you approve a print request for a PRN file, either open the file directly from the browser or 
save it and open it in Tiger Designer. See Appendix A for more information about saving and opening 
print requests. 

a. If you opened the file directly from your browser and Tiger Designer is set as the default 
program for PRN files, a Print window should appear automatically. If not, launch Tiger Designer 
and select File > Print to select the downloaded PRN file. 

2. Ensure that only one copy is being printed and the Printer Name is set to ViewPlus Max (or 
whichever supported ViewPlus embosser you are using), then click Print. 

Figure 12. Tiger Designer Print Window 
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Sending PRN Files to the Embosser with Tiger Viewer 
You can also emboss PRN file print requests in Tiger Viewer. However, if the print option is grayed out 
when printing a file, you will not be able to convert the file with Tiger Viewer. PRN files can only be 
converted in Tiger Designer. For information about setting up Tiger Viewer prior to testing, see the 
section Configuring ViewPlus Tiger Designer or Tiger Viewer for PRN Files. 

1. When you approve a print request for a PRN file, either open the file directly from the browser or 
save it and open it in Tiger Viewer. See Appendix A for more information about saving and opening 
print requests.  

a. If you opened the file directly from your browser and Tiger Viewer is the default application for 
printing PRN files, the Print PRN File window appears. If not, launch Tiger Viewer and then 
select File > Print File to select the downloaded PRN file. 

2. Ensure that only one copy is being printed and that the Printer Name field is set to the embosser 
that you will be using to emboss the braille files. Then click Print. 

Figure 13. Print PRN File Window 

 

− If the option to Print is grayed out, you will need to convert the file in Tiger Designer. 

Converting PRN Files in Tiger Designer for Embossing 
If you are using an embosser other than VP Max or Premier, you may encounter PRN embossing issues 
that cause the Tiger Viewer Print PRN File window or the Tiger Designer Print window to appear grayed 
out. In most cases, you can follow the steps below to resolve this issue. If these steps do not work, 
please consult the Help Desk. 

1. Launch Tiger Designer. 

2. Go to File > Open. Then select the file that is not embossing properly and click Open. 

a. You may need to use the dropdown above the Open button to change the file type to Tiger PRN 
files (*.prn) before you open it. 

3. Some improperly formatted PRN types will trigger the message shown in Figure 19.  
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Figure 14. Convert File Message 

 

− If this popup message appears, click Yes.  

− If this popup message does not appear, navigate to File > Save As. Choose the destination where 
you wish to save the file, and then select Viewplus Cub/Max PRN files (*.prn) from the Save as 
Type dropdown (see Figure 20). 

Figure 15. Resaving the PRN File 

 

4. Exit Tiger Designer, then reopen the newly saved PRN file in Tiger Designer. 

5. In the top toolbar, select File > Print. 

a. A Print window appears. Ensure that only one copy is being printed and the Printer Name is set 
to ViewPlus Max (or whichever supported ViewPlus embosser you are using), then click Print. 

Removing Files from the Web Browser Download Archive 
Most supported web browsers automatically save downloaded files. If your computer saves the BRF and 
PRN files from print requests, for security purposes, you must delete all test-related files from your 
browser’s download archive. 

To remove files in Google Chrome: 

1. Open the Chrome menu  icon in the top-right corner. 

2. Select Downloads. The Downloads page opens. 

3. Remove all test-related files by doing one of the following: 
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− For each file, click X. 

− Click Clear all in the top-right corner. Files saved to your computer are not deleted. 

To remove files in Edge: 

1. Click the Edge Hub (favorites, reading list, bookmarks and downloads)  icon in the upper-right 
corner. 

2. Select Downloads from within the downloads list.  

3. Select each file and click X to delete it. 

To remove files in Mozilla Firefox: 

1. Open the Tools menu and select Downloads. The Library window opens. 

2. Delete all test-related files by doing one of the following: 

− Select each file and press Delete on your keyboard. 

− Click Clear Downloads at the top of the window (if available). Files saved to your computer are 
not deleted. 

Navigating the Student Testing Site with JAWS 
JAWS allows students to use keyboard commands to navigate the Student Testing Site. Students using 
RBDs with router keys may also press the router key above the text for a button to move the cursor to 
that button. They can press the router key again to select that button instead of using the provided 
keyboard commands. 

The actions associated with each JAWS keyboard command depend on the context in which the 
students presses the key. In other words, the same key may have different effects depending on 
whether the student is on the sign-in pages, the test pages, or within the items and stimuli of the test 
pages. 

Table 11 provides an overview of how to use JAWS keyboard commands in each context. In order for 
students to use these keyboard commands, Permissive Mode must be enabled for them in TDS. If JAWS 
enters Forms Mode, these keyboard commands may not work. In order to exit Forms Mode, press NUM 
PAD PLUS. 
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Table 10. Overview of JAWS Keyboard Commands in the Student Testing Site 

Key Action 

Navigating the Sign-In Pages with JAWS Keyboard Commands  

Insert + F10 
(standard 
keyboard) 

Space + S 
(Perkins Braille 
keyboard) 

Returns the focus to the Secure Browser if the student navigates to the JAWS 
application window while signing in  

Keyboard layouts may vary by device. Please refer to the manual provided by the 
device manufacturer for more information. 

Tab Moves the focus to the next field or button on the page 

Shift + Tab Moves the focus to the previous field or button on the page 

Down Arrow Reads the next line on the page 

Up Arrow Reads the previous line on the page 

Enter Selects the button that is currently in focus 

Navigating Test Pages with JAWS Keyboard Commands 

R Navigates to the next landmark region on the test page. A test page has up to 
three primary landmark regions:  
• Banner Region: The banner contains the test information row. This row 

displays the current question numbers, test name, student name, test settings 
button, pause button, and help button. 

• Navigation and Test Tools Region: This region displays the navigation and 
tool buttons. 

• Test Content Region: This region consists of the Stimulus section and the 
Question section: 
o Stimulus Section: Contains the stimulus title, stimulus context menu, and 

stimulus content. 
o Question Section: Contains a question number, question labels (labels that 

appear when you mark an item for review, print an item, or enter a note for 
an item), question context menu, question prompt, and the response area. 
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Key Action 

H Jumps to the next heading on the page.  
In general, the following test components are defined with a heading: 
• Test name (H1) 
• Student name (H2) 
• Passage title (H3) 
• Question number (H3)  
On test pages that have multiple questions, students can jump directly from one 
question to the next. To do so, press H and then press the Down arrow twice. 
The question prompt is read aloud. 

Shift + R Jumps to the previous region on the page. 

Shift + H Jumps to the previous heading on the page. 

Tab Moves to the next component on the page. In general, the following test elements 
are components: 
• Navigation and tool buttons  
• Question number (and associated prompt text) 
• Context menu 
• Response options 

Shift + Tab Moves to the previous component on the page 

Enter Selects a button or response option or opens a context menu. 

Down Arrow Moves to the next line on the page 

Up Arrow Moves to the previous line on the page 

Insert + Down 
Arrow 

Reads everything on the page (from the current point of focus) 

Ctrl  Stops JAWS from reading 

Opening and Using Context Menus with JAWS Keyboard Commands 

Enter Pressing Enter when JAWS reads “Menu button” will open the context menu. 
This is the only way to open the context menu when streamlined mode is turned 
on. 

Down Arrow Moves the focus to the next option in the menu. JAWS will read this option aloud. 
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Key Action 

Up Arrow Moves the focus to the previous option in the menu. JAWS will read this option 
aloud. 

Space Selects the menu option currently in focus 

Esc Closes the context menu without selecting any options 

Responding to Items with JAWS Keyboard Commands 

Tab • Students can use the Tab key to navigate to the item prompt, which JAWS will 
read aloud. 

• After JAWS reads the prompt aloud, students can press Tab again to navigate 
to the response area. They may need to press Tab multiple times depending 
on the item type and whether any question labels appear for the item. 

• In the response area for an item, students can press Tab to navigate between 
each answer option, text box, selectable text field, keypad button, or check 
box, depending on the item type. 

Shift + Tab Navigates to the previous answer option, text box, selectable text field, keypad 
button, or check box, depending on the item type. 

Up and Down 
Arrow Keys 

• For multiple choice and multi-select items, pressing the arrow keys will move 
between each answer option. 

• For edit task choice items, pressing the arrow keys will move between each 
line of text in the item. After users open an edit menu by pressing Space, the 
arrow keys can be used to move between the answer options in the drop-down 
list. 

Space • For multiple choice and multi-select items, pressing Space will select the 
answer option in focus. 

• For edit task items, pressing Space will open the edit menu in which students 
type or select a response. 

• For table match items, pressing Space will mark the checkbox in focus. 

Enter • For hot text items, pressing Enter will choose the selectable text area in focus 
as the answer option. 

• For edit task choice items, pressing Enter will select an answer option from the 
drop-down list in the edit menu. 

• For equation items, pressing Enter will select the keypad button in focus. 

Alt + 7 • For equation items, pressing Alt + 7 will open a popup menu with special 
characters. Students can use the arrow keys to move between the special 
characters in the list and then press Enter to insert a special character in the 
response area. 

Please note that the keypad of the Desmos calculator tool in the Student Testing Site cannot be 
navigated entirely with the Tab key. However, all buttons within the keypad can be navigated or 
selected using JAWS or Desmos keyboard commands. For a list of Desmos keyboard commands, see 
https://www.desmos.com/graphingshortcuts.  

https://www.desmos.com/graphingshortcuts
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Appendix A. Tips for Embossing Braille Files 
This appendix provides tips for approving print requests and embossing braille files. 

• The auto-emboss setting in TDS automatically queues multiple print requests in advance as students 
progress through a test. If a student testing with auto-emboss pauses their test before you print all 
their queued requests, then when the student resumes testing, they must send manual print 
requests for any unprinted items that were previously in the queue. 

• When approving print requests, you can either save a file to your computer and manually open it in 
the embossing software, or you can open it directly from the browser. The steps for saving and 
opening braille files depend on which browser you are using: 

− For Google Chrome users: The browser displays the downloaded file at the bottom of the screen 
(see Figure 21).  

Figure 16. Downloading Braille Files in Chrome 

 

 To open the file directly from the browser, double-click the downloaded file. 

 To save the file to your computer, click the up arrow icon beside the downloaded file and 
select Open. 

− For Firefox users: The browser opens a dialog window (see Figure 22).  

Figure 17. Downloading Braille Files in Firefox 
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 To open the file directly from the browser, mark the Open with radio button and make sure 
the appropriate embossing software is selected in the menu (Duxbury Braille Translator for 
BRF files; Tiger Designer or Tiger Viewer for PRN files). Then click OK.  

 To save the file to your computer, mark the Save File radio button and click OK. 

− For Edge users (version 44 and earlier): The browser displays the downloaded file in a dialog box 
at the bottom of the screen (see Figure 23).  

 To open the file directly from the browser, click Open.  

 To save the file to your computer, click Save. 

Figure 18. Downloading Braille Files in Edge 44 

 

− For Edge users (Chromium version 79 and later): The browser shows the downloaded file in the 
bottom left corner of the screen (see Figure 24). 

Figure 19. Downloading Braille files on Chromium-Based Edge 

 

 To open the file directly from the browser, click the blue Open File link. 

 To save the file to your computer, click the three-dot menu icon and select Show in folder. 
This will open File Explorer to the location where the file is saved in your downloads folder. 

• If you cannot find a downloaded braille file after approving a print request, you may need to modify 
your browser’s download settings (please contact your local IT support for assistance editing these 
settings). 
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• It is highly recommended that you rename downloaded files to correspond with the item number 
listed on the TA Site’s Print Request window, so you can keep track of printouts when downloading 
multiple files at once. For example, Item 10 shown in Figure 25 would download with the name 
brf_enu_tds_bt_ecn, but you can simply add item10 to the beginning of the file name so that it 
becomes item10_brf_enu_tds_bt_ecn. 

Figure 20. TA Print Request Window 

 

• Always plug the embosser into the same USB port used when it was first set up. Otherwise, the 
computer may identify the embosser as a new device and require you to set it up again. 

• If the Print button for a PRN file is grayed out in Tiger Designer or Tiger Viewer, you may need to 
convert the file in Tiger Designer before embossing it. 
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User Support 
For additional information and assistance in using assistive technology with the Secure Browser, contact 
the Delaware System of Student Assessments Helpdesk.  

 

Please provide the Helpdesk with a detailed description of your problem, as well as the following: 

• The brand and version number of the assistive technology being used 

• Any error messages and codes that appeared, if applicable 

• Operating system and browser information, including version numbers (for example, Windows 10 
and Firefox 87 or Mac OS 11.4 and Safari 13)  

Delaware System of Student Assessments Helpdesk 
Toll-Free Phone Support: 877.560.8331 

Email Support: DeSSAHelpDesk@cambiumassessment.com 



 Assistive Technology Manual for Windows & macOS 

© Cambium Assessment, Inc.  39 

Change Log 
Location Change Date 

Testing with AT for Braille 
Tests 

Added Windows Server 2012 R2/2016 R2 support for 
JAWS & Fusion 11/05/2021 

Testing with Text to Speech Added note about the lack of a TTS Pause button in 
Edge browsers  11/05/2021 

Configuring Duxbury Braille 
Translator for BRF Files Updated the Template Braille setting for DBT 11.3 11/05/2021 

Testing with Assistive 
Technology for Braille Tests Added support for Brailliant BI 40X 11/05/2021 
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