# Table of Contents

**Overview of Testing with Assistive Technology** ................................................................. 1
  - Using Permissive Mode with Assistive Technology ........................................................... 1
  - How to Use Assistive Technology with Permissive Mode ............................................... 2

**Testing with Speech-to-Text Technology** ........................................................................... 3
  - Configuring Speech-to-Text Applications ....................................................................... 4
    - Dragon Naturally Speaking 15 Home or Professional Individual for Windows ............. 4
    - Setting Up User Profiles for Students ....................................................................... 5
    - WordQ+SpeakQ ......................................................................................................... 6
    - Mac Enhanced Dictation ............................................................................................ 6
    - iOS Dictation ........................................................................................................... 6

**Testing with Predictive Text Technology** ........................................................................ 8
  - WordQ5 .................................................................................................................... 8

**Testing with Alternative Computer Input Technology** ....................................................... 9
  - Configuring PCEye Mini with Windows Control on Student Devices ......................... 9
  - Configuring Dwell Clicker 2 ..................................................................................... 9
  - Configuring HeadMouse Nano .................................................................................... 10
    - Configuring HeadMouse Nano for OSX ................................................................. 10
  - Configuring Swifty: SW2 ........................................................................................... 10

**Testing with Assistive Keyboard and Mouse Input Technology** ....................................... 11

**Testing with Screen Magnifier Technology** ..................................................................... 12

**Testing with Text-to-Speech** ........................................................................................... 14
  - Text-to-Speech and Mobile Devices ........................................................................... 14

**Testing with Assistive Technology for Braille Tests** ........................................................ 15
  - Specifications for TAs Using Screen Readers ............................................................... 18
    - Configuring JAWS Screen Readers on Student Computers Before Testing Begins .... 18
      - Configuring JAWS to Recognize the Secure Browser .......................................... 18
        - Applying Settings for Contracted or Uncontracted Braille ............................ 18
    - Configuring JAWS to Speak “Dollars” ................................................................. 20
    - JAWS Unified Keyboard Settings ......................................................................... 21
    - Optional JAWS Voice Adjustment Settings ......................................................... 21
    - Configuring Embossing Software on TA Computers Before Testing Begins .......... 22
Configuring Duxbury Braille Translator for BRF Files ........................................................ 22
Configuring ViewPlus Tiger Viewer or Tiger Designer for PRN Files ................................. 25
Administering Braille Tests .................................................................................................... 27
Setting Up Braille Test Sessions ....................................................................................... 27
Embossing Braille Print Requests for BRF and PRN Files...................................................... 28
  Sending BRF Files to the Embosser ................................................................................ 29
  Sending PRN Files to the Embosser with Tiger Viewer .................................................... 30
  Sending PRN Files to the Embosser with Tiger Designer ................................................ 33
  Converting PRN Files in Tiger Designer for Embossing ................................................... 34
Removing Files from the Web Browser Download Archive ................................................. 35
Navigating the Student Testing Site with JAWS ................................................................. 36

User Support ........................................................................................................................... 40
Overview of Testing with Assistive Technology

This manual provides an overview of the embedded and non-embedded assistive technology tools that can be used to help students with accessibility needs complete online tests in the Test Delivery System (TDS). It includes lists of supported devices and applications for each type of assistive technology that students may need, as well as setup instructions for the assistive technologies that require additional configuration in order to work with TDS.

- Embedded assistive technology tools include the built-in test tools in TDS, such as the text-to-speech tool. These tools can be accessed without third-party software or hardware and do not require Permissive Mode to be turned on in TDS.

- Non-embedded assistive technology tools are the third-party hardware and accessibility software that students use to help them complete tests in TDS. These tools require Permissive Mode to be turned on in TDS and may require additional configuration steps prior to testing.

Students who use assistive technologies to interact with a standard web browser should be able to use those same technologies with TDS, unless they are web-based applications or browser extensions. The best way to test compatibility with assistive technologies is to take a practice test in the Secure Browser with those technologies turned on. If they do not work, refer to the additional configuration instructions in this manual as required. If you still have questions about the assistive technology tools covered in this guide, please contact the Helpdesk.

The guide includes the following sections:

- Testing with Speech-to-Text Technology
- Testing with Predictive Text Technology
- Testing with Alternative Computer Input Technology
- Testing with Assistive Keyboard and Mouse Input Technology
- Testing with Screen Magnifier Technology
- Testing with Text-to-Speech
- Testing with Assistive Technology for Braille Tests

Using Permissive Mode with Assistive Technology

Permissive Mode is a TDS accommodation that allows students to use non-embedded assistive technology to complete tests in the Secure Browser. It must be turned on for any students testing with third-party assistive technology tools. When Permissive Mode is turned on, the Secure Browser’s security settings will be partially lowered to allow students to use tools that would otherwise be blocked. This accommodation should be assigned to students in TIDE before they begin testing.

Permissive Mode is available for computers running supported desktop Windows and Mac operating systems only. When using Windows 8 and above, the task bar remains on-screen throughout the test after enabling accessibility software. However, forbidden applications are still prohibited.
When Permissive Mode is turned on, standard keyboard commands in the Secure Browser will be disabled in order to accommodate any potential keyboard commands associated with the assistive technology the student may be using. For information about standard keyboard commands in the Secure Browser, see the Test Administrator User Guide.

**How to Use Assistive Technology with Permissive Mode**

Permissive Mode activates when students are approved for testing in TDS. The student's assistive technology should already be set up for use with TDS when they begin testing with Permissive Mode.

1. Open the required accessibility software.
2. Open the Secure Browser. Begin the normal sign-in process up to the proctor approval step.
3. When a student is approved for testing, the Secure Browser allows the operating system’s menu and task bar to appear.
   - **Windows**: On Windows, the Secure Browser resizes, and the taskbar remains visible inside the test in its usual position. Students can press Alt+Tab to switch between the Secure Browser and accessibility applications that they are permitted to use in their test session.
   - **Mac**: On MacOS, the Secure Browser resizes, and students can view the dock in its usual position inside the test. If the dock is set to autohide, no resizing occurs, and the dock is visible only when the mouse moves toward the bottom of screen. Students can press Cmd+Tab to switch between the Secure Browser and permitted accessibility applications.
4. The student must immediately switch to the accessibility software that is already open on the computer so that it appears over the Secure Browser. The student cannot click within the Secure Browser until the accessibility software is configured.
   - **Windows**: Click the accessibility software application in the task bar.
   - **Mac**: Click the accessibility software application in the dock.
5. The student configures the accessibility software settings as needed.
6. After configuring the accessibility software settings, the student returns to the Secure Browser and continues the sign-in process. At this point, the student can no longer switch back to the accessibility software. If changes need to be made, the student must sign out and then sign in again.

Once Permissive Mode is turned off, the Secure Browser reoccupies the whole screen, and the student’s ability to use assistive technologies or switch between any other applications and the Secure Browser is suppressed.
## Testing with Speech-to-Text Technology

Speech-to-text (STT) technology transcribes a student’s spoken words into text for item responses in TDS. Students with the appropriate accommodations may use STT assistive technology while taking tests. It is recommended that students use the embedded STT tools in TDS. These embedded tools can be tracked by Delaware System of Student Assessments when gathering data about students’ tool use. If a third-party STT tool still needs to be used, please reference the table below.

Students using STT technology will need to use a headset while testing. Any wired headset with a 3.5 mm or USB connection should be compatible.

**Table 1** provides a list of third-party STT applications that can be used in TDS.

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Dragon Naturally Speaking—Windows</strong></td>
<td></td>
<td>• Requires additional setup before use in TDS (see configuration instructions)</td>
</tr>
<tr>
<td>• Supported Versions: 15 Professional</td>
<td>Windows 8.1, 10; Server 2008 R2, 2012 R2</td>
<td>• TDS cannot confirm appropriate configurations are in use during an exam, so students may be able to access prohibited features.</td>
</tr>
<tr>
<td><strong>WordQ+SpeakQ</strong></td>
<td></td>
<td>• Requires additional setup before use in TDS (see configuration instructions)</td>
</tr>
<tr>
<td>• Supported Versions: 5.1.20</td>
<td>Windows 8, 10; Server 2012 R2, 2016 R2</td>
<td>• Exam Mode must be enabled before students begin testing.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• This tool also includes a text prediction feature that cannot be disabled.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• This tool cannot read some mathematics characters and table content.</td>
</tr>
<tr>
<td><strong>Mac Built-in Enhanced Dictation</strong></td>
<td>Mac 10.11–10.14</td>
<td>• Requires additional setup before use in TDS (see configuration instructions)</td>
</tr>
<tr>
<td><strong>iOS Built-in Dictation</strong></td>
<td>iOS 11.4, 12.2, 12.3, 12.4, 13.2</td>
<td>• Cannot be used with the Secure Browser.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Students must dictate into a secondary iPad set in Airplane Mode and the proctor enters the student’s response into testing device.</td>
</tr>
</tbody>
</table>

© Cambium Assessment, Inc.
Configuring Speech-to-Text Applications

Some applications listed in Table 1 require additional configuration to prepare for use during online testing. Necessary configurations are described below. Some applications send data to the cloud for processing by default. Where noted, this should be disabled to ensure the security of test data.

After you configure an application, CAI strongly recommends testing that application on a practice test administered through the Secure Browser prior to using it for operational testing.

**Dragon Naturally Speaking 15 Home or Professional Individual for Windows**

Necessary configurations for Dragon Naturally Speaking can be made from the Options dialog box, which is accessed from the Tools drop-down list on the DragonBar.

- From the Commands tab, uncheck the following settings:
  - Enable launching from the Start menu
  - Enable launching from the desktop
  - Enable E-Mail and Calendar commands
  - Enable Cut shortcut commands

![Figure 1. Dragon Commands Tab](image)
• From the **Miscellaneous** tab, **uncheck** **Use Dictation Box for unsupported application**.

![Figure 2. Dragon Miscellaneous Tab](image)

• From the **Scheduled Tasks** tab in Administrative Settings, **uncheck** **Enable scheduled Data Collection**.

![Figure 3. Admin Settings Schedule Tasks Tab](image)

**Setting Up User Profiles for Students**

Dragon Naturally Speaking requires each student to use a specific User Profile. You will need to create User Profiles and ensure that Dragon Naturally Speaking is set to the proper profile for each student prior to testing. When creating a profile, you can select the student’s age range, language, and accent, as well as set the audio input devices. Students will then read aloud prompts that Dragon Naturally Speaking uses to learn their voice. After creating profiles, you can select **Profiles** in the Dragon toolbar, then click **Open User Profile...** to switch between User Profiles (see Error! Reference source not found.). For more information about creating User Profiles, see the [Dragon Naturally Speaking—Windows](#) website.
WordQ+SpeakQ

To minimize security risks, WordQ+SpeakQ includes an Exam Mode feature, which can be enabled through the application’s settings. Exam Mode requires a time limit of 1–12 hours to be set. Please note, this does not eliminate all security risks, and once Exam Mode has been set, it cannot be disabled until the configured time has run out.

To turn on Exam Mode, click the **Options** icon, and select **Exam Mode**. In the dialog pop-up window that appears, you can allow and restrict the **Word usage examples** and **Single words added by the user including topic words** features. You can also set the exam time limit at the bottom of the window.

Mac Enhanced Dictation

Mac workstations that will be used for dictation should be opted out of Apple’s Diagnostic and Usage program so that no secure test data is stored on the device for analysis. Macs can be opted out of this program by disabling Analytics through the Mac’s security and privacy settings.

When you enable Enhanced Dictation on a testing device, you must also enable a language and keyboard shortcut through the device’s keyboard settings. Once Enhanced Dictation is enabled, the device must be connected to the internet to download the offline models that allow speech to be transcribed without sending it to the cloud for processing.

iOS Dictation

Due to the way iPads are secured for high-stakes assessments, there is currently no third-party application that can provide STT. However, students who need STT can dictate into the built-in dictation application on a secondary iPad and a proctor or test administrator can then enter the student’s response verbatim into the testing device.

The secondary iPad must be a 5th or 6th Generation iPad or iPad Pro running at least iOS 11.4. It must be placed in Airplane Mode so that no secure test data is transmitted to the cloud for processing. Also, it must be opted out of Apple’s Diagnostic and Usage program so that no secure test data is stored on the device for analysis.
Dictation can be enabled through the iPad’s keyboard settings. Airplane Mode can be enabled through the iPad’s main settings. iPads can be opted out of Apple’s Diagnostic and Usage program by disabling Analytics through the iPad’s privacy settings.

Prior to testing day, the secondary iPad must be connected to the Internet once to download the offline models that allow speech to be transcribed offline. This is done automatically once dictation is enabled and the device is connected to the Internet. No manual download is necessary. After the device is connected to the Internet once, CAI recommends users test offline dictation by enabling Airplane Mode and dictating into the Notes app or another similar app on the iPad. If it works, you are ready for testing day. If it does not work, disable Airplane Mode and reconnect the iPad to the Internet to finish downloading the offline STT models.

On testing day, enable Airplane Mode on the secondary iPad and allow the student to dictate their responses into it. A proctor or test administrator must then enter the responses verbatim into the student’s testing device.

After testing is completed, be sure to delete any secure test data on the secondary iPad.
Testing with Predictive Text Technology

Predictive text assistive technology suggests words to students as they type responses for test items. TDS does not include any embedded predictive text tools, but it supports several third-party tools that use predictive text technology.

Table 2 provides the technology requirements for students testing with predictive text assistive technology.

Table 2. Third-Party Predictive Text Applications

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Co:Writer Universal</td>
<td>Windows 8, 8.1, 10; Server 2012 R2, 2016 R2; Mac 10.11–10.14</td>
<td>TDS cannot confirm appropriate configurations are in use during an exam, so students may be able to access prohibited features. Requires users to enter numbers from an on-screen keypad. The OSX version cannot be opened or minimized with keyboard commands.</td>
</tr>
<tr>
<td>(Windows &amp; OSX)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>WordQ5</td>
<td>Windows 8, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td>Requires additional setup before use in TDS (see configuration information)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Exam Mode must be enabled before students begin testing.</td>
</tr>
</tbody>
</table>

WordQ5

To minimize security risks, WordQ includes an Exam Mode feature, which can be enabled through the application’s settings. Exam Mode requires a time limit of 1–12 hours to be set. Please note, this does not eliminate all security risks, and once Exam Mode has been set, it cannot be disabled until the configured time has run out.

To turn on exam mode, click the Options icon, and select Exam Mode. In the dialog pop-up window that appears, you can allow and restrict the Word usage examples and Single words added by the user including topic words features. You can also set the exam time limit at the bottom of the window.
Testing with Alternative Computer Input Technology

Alternative Computer Input (ACI) assistive tools allow students with various impairments (such as physical and visual impairments) to interact with a computer without using a traditional mouse and keyboard setup. For instance, ACI technology such as PCEye Mini tracks students’ eye movement, while Dwell Clicker 2 allows students to use a mouse without having to click the left or right mouse buttons.

TDS does not include any embedded alternative computer input tools, but it supports several third-party alternative computer input technologies.

Table 3 provides a list of third-party ACI devices that can be used in TDS. Please note that this list includes only the devices that CAI has thoroughly tested against the Secure Browser, but there may be additional supported ACI devices that have not been tested yet. If your students need to use an ACI device not listed here, please test it in a practice test first to ensure there are no issues with it.

Table 3. Third-Party ACI Devices

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>PCEye Mini with Windows Control</td>
<td>• Windows 8.1, 10</td>
<td>• Requires additional setup before use in TDS (see configuration instructions)</td>
</tr>
<tr>
<td>Dwell Clicker 2</td>
<td>• Windows 8, 10; Server 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use in TDS (see configuration instructions)</td>
</tr>
<tr>
<td>HeadMouse Nano</td>
<td>• Windows 8, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use in TDS (see configuration instructions)</td>
</tr>
<tr>
<td>Access Switch</td>
<td>• Windows 8, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td>• N/A</td>
</tr>
<tr>
<td>Swifty</td>
<td>• Windows7 SP1 8, 8.1, 10; Server 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use in TDS (see configuration instructions)</td>
</tr>
</tbody>
</table>

Configuring PCEye Mini with Windows Control on Student Devices

To configure the PCEye Mini, it should be plugged into a computer that uses Windows Control software and should be installed by following the product’s installation instructions manually.

For students using PCEye Mini with Windows Control Software, the Word Prediction feature should be disabled by opening the application and navigating to Settings>Keyboard.

Configuring Dwell Clicker 2

To configure Dwell Clicker 2 settings, open the application and select the keyboard icon, then click the Options key. In the window that pops up, make sure the Use Text Prediction checkbox is not checked.
Configuring HeadMouse Nano

To configure HeadMouse Nano when using the SofType keyboard, open the SofType application and select **View > Word Bar** from the menu. Then make sure the **Prediction** radio button is not marked.

Configuring HeadMouse Nano for OSX

The HeadMouse Nano for OSX can be used to mimic mouse-clicking movements only in conjunction with an Access Switch device (such as an AbleNet Switch) and the regular Apple on-screen keyboard. When completing a test with a Switch, students can left-click, drag and drop, double-click, and right-click (right-clicking would require an additional Switch).

To configure HeadMouse Nano when using the Apple on-screen keyboard, open **System Preferences > Keyboard > Text**. Then make sure the following checkboxes are **not** marked:

- Add period with double-space
- Capitalize words automatically
- Correct spelling automatically

Configuring Swifty: SW2

To configure Swifty Switch Access according to the student’s needs, the following DIP Switches should be set when using Switch. After you modify DIP Switch settings, unplug and re-plug Swifty to activate the settings.

<table>
<thead>
<tr>
<th>Switch 1</th>
<th>Switch 2</th>
<th>USB Device</th>
<th>Interface Actions</th>
</tr>
</thead>
<tbody>
<tr>
<td>ON</td>
<td>ON</td>
<td>Mouse</td>
<td>Left, Right, Middle</td>
</tr>
<tr>
<td>OFF</td>
<td>ON</td>
<td>Joystick</td>
<td>Btn1, Btn2, Btn3</td>
</tr>
<tr>
<td>ON</td>
<td>OFF</td>
<td>Keyboard (For iPad)</td>
<td>Enter, Space, Tab</td>
</tr>
<tr>
<td>ON</td>
<td>OFF</td>
<td>Keyboard</td>
<td>1,2,3</td>
</tr>
</tbody>
</table>
Testing with Assistive Keyboard and Mouse Input Technology

Assistive Keyboard and Mouse Input tools provide additional support to students with physical impairments who need to use a keyboard and mouse in order to respond to test items. These include keyboards with larger keys, computer mice with trackballs, and other tools that make it easier for students with limited movement abilities to use a computer.

TDS does not include any embedded assistive keyboard and mouse input tools, as these tools typically involve the use of special hardware, but TDS does support several third-party assistive keyboard and mouse input tools.

Table 4 provides a list of third-party assistive keyboard and mouse input tools that can be used in TDS. Please note, there may be additional supported assistive keyboards and mouse input tools that have not been tested yet. If your students need to use a device not listed here, please test it in a practice test first to ensure there are no issues.

Some third-party assistive keyboards have special function keys that put the computer to sleep. If pressed, the computer will go to sleep and the student will be kicked out of the test and will have to sign back in to resume testing.

Table 4. Third-Party Assistive Keyboard and Mouse Input Technology

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Keys-U-See Keyboard</strong></td>
<td>• Windows, 8, 10; Server 2012 R2, 2016 R2</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>BigKeys Keyboard</strong></td>
<td>• Windows, 8, 8.1, 10; Server 2012 R2, 2016 R2 • Mac 10.11–10.15</td>
<td>N/A</td>
</tr>
<tr>
<td><strong>BigTrack2 Trackball</strong></td>
<td>• Windows, 8, 8.1, 10; Server 2012 R2, 2016 R2 • Mac 10.11–10.15</td>
<td>N/A</td>
</tr>
</tbody>
</table>
Testing with Screen Magnifier Technology

Screen magnifier assistive technology enlarges the content displayed on the computer screen in order to assist students with visual impairments. Although TDS supports some non-embedded screen magnifier tools from third parties, it is recommended that students use the embedded zoom tools in TDS. These embedded tools were designed to magnify test content in the most intuitive and user-friendly manner for students. Embedded zoom tools can also be tracked by Delaware System of Student Assessments when gathering data about students’ tool use.

The embedded zoom tools in the Secure Browser allow students to magnify test content to the following levels (any zoom levels of 5X and greater require the streamlined mode test setting in TDS to be turned on, which will arrange test content vertically):

- 1X
- 1.5X
- 1.75X
- 2.5X
- 3X
- 5X
- 10X
- 15X
- 20X

Table 5 provides a list of third-party screen magnifier tools that can be used in TDS. The non-embedded screen magnifier tools listed below come with an increased risk of interoperability issues, require students to manually pan the magnification tool across the screen, and can include unwanted features that should not be used while testing. These non-embedded tools also cannot be tracked by Delaware System of Student Assessments when gathering data about students’ tool use.

Table 5. Third-Party Screen Magnifier Applications

<table>
<thead>
<tr>
<th>Product</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>ZoomText Magnifier</td>
<td>Windows, 8.1, 10; 2012 R2, 2016 R2</td>
<td>ZoomText includes a SpeakIt text-to-speech tool that could be used to read aloud passages, which is not permitted on ELA tests. Students testing with ZoomText should use the magnification features only. It is recommended that students requiring text-to-speech support use the Secure Browser’s embedded TTS tools, and that students requiring screen readers use JAWS or Fusion.</td>
</tr>
<tr>
<td>Supported Versions: 2019.1904.80, 2020</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Product</td>
<td>System Requirements</td>
<td>Additional Details</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------------------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Fusion Professional (combines JAWS screen reader with zoom text)</td>
<td>• Windows, 8.1, 10; 2012 R2, 2016 R2</td>
<td>• Requires additional setup before use with TDS (see configuration instructions for JAWS).</td>
</tr>
</tbody>
</table>
Testing with Text-to-Speech

Text-to-Speech (TTS) tools read aloud text that appears on the screen for students who may have reading impairments. TDS includes embedded TTS tools that can be turned on for students with the appropriate accommodation settings (either in TIDE or from the TA Site). In order for students to test with TTS tools, a supported voice pack will need to be installed on their device before testing begins. Students testing with TTS should also have a supported headset or headphones.

TTS is available on all operating systems supported by TDS (for a full list of supported operating systems, see the Quick Guide for Setting up Your Online Testing Technology). However, TTS tracking does not function correctly on Linux OS. If students require the use of this accommodation (TTS with tracking), they must use a different operating system.

Table 6 lists the voice packs supported for students testing with TTS. If students need to use a voice pack not listed in this table, you should test it in a practice test to ensure there are no issues. Students using TTS for the practice tests must log in using a supported Secure Browser. Students can also verify that TTS works on their computers by logging in to a practice test session and selecting a test for which TTS is available.

Table 6. Technology Requirements for Students Testing with TTS

<table>
<thead>
<tr>
<th>Technology Type</th>
<th>Product</th>
</tr>
</thead>
<tbody>
<tr>
<td>Supported Voice Packs</td>
<td>• Windows built-in voice packs</td>
</tr>
<tr>
<td></td>
<td>• Mac built-in voice packs</td>
</tr>
<tr>
<td></td>
<td>• iOS built-in voice packs</td>
</tr>
<tr>
<td></td>
<td>• Chromebook built-in voice packs</td>
</tr>
<tr>
<td></td>
<td>• Heather Infovox iVox HQ (macOS only)</td>
</tr>
<tr>
<td></td>
<td>• Rosa Infovox iVox HQ (macOS only)</td>
</tr>
</tbody>
</table>

Note: CAI strongly encourages schools to test the TTS settings before students take operational tests. You can check these settings through the diagnostic page. From the student practice test login screen, click the Run Diagnostics link, and then click the Text-to-Speech Check button.

Text-to-Speech and Mobile Devices

Text-to-speech (TTS) in Windows, Mac, and iPads includes a feature that allows students to pause and then resume TTS in the middle of a passage. On Chromebooks, however, students should highlight the desired text to be read as the pause feature does not allow students to pause and resume reading again.
Testing with Assistive Technology for Braille Tests

Braille tests administered in TDS require the use of multiple assistive technology devices and applications, including the Refreshable Braille Displays (RBDs) and JAWS screen readers used by students to read and navigate test content and the embossers used by Test Administrators to print test content.

RBDs are used to read text-only content on ELA and Mathematics tests, while Braille embossers are needed to read any content with images in ELA and Social Sciences tests, as well as advanced content in Mathematics and Science tests. RBDs must be properly setup before they can be used by students. For information about installing and setting up RBDs, refer to the product’s provided instructions and manuals.

TDS includes several embedded tools that facilitate braille testing, such as braille presentation settings, various print tools for embossing content, and streamlined mode, which arranges test content vertically.

Table 7 provides a list of supported screen reader software that students can use in TDS. Please note that only JAWS may be used on ELA and Reading tests, as this is the only supported screen reader that can effectively mute reading passages. Screen readers other than JAWS must not be used on ELA and Reading tests, as they would allow students to listen to passages instead of reading them, compromising the ability to assess their reading comprehension skills.

<table>
<thead>
<tr>
<th>Screen Reader</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>JAWS–Professional</strong></td>
<td>• Operating Systems: Windows 8, 8.1, 10</td>
<td>• Requires additional setup before use with TDS (see configuration instructions)</td>
</tr>
<tr>
<td>• Supported Versions: 2018, 2019, 2020</td>
<td>• Minimum Requirements: 1.5 GHz Processor, 2 GB RAM (for 32-bit), 4 GB RAM (for 64-bit)</td>
<td>• Test Presentation setting must be set to braille, whether or not student is a braille user.</td>
</tr>
<tr>
<td><strong>Fusion Professional</strong></td>
<td>• Operating Systems: Windows 8, 8.1, 10</td>
<td>• Requires additional setup before use with TDS (see configuration instructions for JAWS)</td>
</tr>
<tr>
<td>• Supported Versions: 2019, 2020</td>
<td>• Minimum Requirements: 2.0 GHz i3 dual core processor, 4 GB RAM</td>
<td>• Test Presentation setting must be set to braille, whether or not student is a braille user.</td>
</tr>
</tbody>
</table>

Table 8 provides a list of supported refreshable braille displays (RBDs) that students can use to read braille content. Please note that if students wish to use RBDs not mentioned in this table, they should test them on a practice test to ensure there are no issues before using them on an operational test. Additionally, RBDs not listed here may include unwanted features that students should not use while testing, so students may need to be monitored if they use such RBDs.
<table>
<thead>
<tr>
<th>RBD</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
</table>
| Brailliant 40 Cell   | Windows 8, 8.1, 10  | • CAI recommends RBDs with at least 40 cells, but students may use displays with fewer cells if preferred.  
                              • Students should not use the HumanWare Brailliant BI 14 RBD. It can automatically synchronize notes typed internally with a mail application, potentially violating test security. |
| QBraille XL          | Windows 8, 8.1, 10  | • Students using the QBraille XL in TDS must be monitored to ensure they are not accessing unwanted internal applications, such as the calculator and notepad. |
| Active Braille       | Windows 8, 8.1, 10  | • Device is equipped with an SD card that should be taken out before student takes a test.  
                              • Device has Notepad, Scheduler, Alarm, Calculator, and Clock features that cannot be disabled. Students must be monitored to ensure they are not using them. |
| Braille Edge 40      | Windows 8, 8.1, 10  | • Device is equipped with an SD card that should be taken out before student takes a test.  
                              • Device has Notepad, Scheduler, Alarm, Calculator, Stopwatch, Countdown Timer, and Clock features that cannot be disabled. Students must be monitored to ensure they are not using them. |
| BrailleNote Touch 32 Cell | Windows 8, 8.1, 10 | • Students using this product in TDS must be monitored to ensure they are not accessing prohibited features. Student can use this device only in Braille Terminal mode. Students cannot take tests on the tablet of this device.  
                              • Device equipped with SD card which should be taken out before student takes a test  
                              • Other applications present include a word processor, Email, Internet, Contacts, Planner, File Manager, Calculator, Victor-Reader, Play Store, and KNFB Reader. |
Table 9 provides a list of embossers and embossing software supported for TA computers. Embossers must be used to print any test content that cannot be read by RBDs, including all content on Mathematics and Science tests, and some of the content on ELA and Social Sciences tests. Different embossing software is required for printing PRN and BRF file types. The printed file types depend on the content being embossed.

Table 9. Embossers and Embossing Software Supported for TA Computers

<table>
<thead>
<tr>
<th>Embosser / Embossing Software</th>
<th>System Requirements</th>
<th>Additional Details</th>
</tr>
</thead>
</table>
| Duxbury Braille Translator    | • Operating Systems: Windows7 SP1, 8, 8.1, 10  
  • Minimum Requirements: 1 GHz Processor, 1 GB RAM (for 32-bit), 2 GB RAM (for 64-bit) | • Requires additional setup before use with TDS (see configuration instructions)  
  • Used for embossing BRF files (from print requests containing only text or formatted tables) |
| ViewPlus Max Embosser, ViewPlus Premier Embosser, ViewPlus Columbia Embosser, or ViewPlus Columbia 2 Embosser | • Windows, 8, 8.1, 10 | • Requires additional setup before use with TDS (see configuration instructions)  
  • Used for embossing PRN files (from print requests with tactile or spatial components, such as images)  
  • PRN files are formatted for a specific printer driver (e.g., Max embosser). Thus, you may need to convert the PRN file in Tiger Designer for use with another supported embosser (see PRN conversion instructions for more details). |
| ViewPlus Desktop Embosser (driver for ViewPlus Embossers and Tiger Viewer Software) | • Windows, 8, 8.1, 10 | • Download and install your embosser driver prior to embossing any files.  
  • The Tiger Viewer software is downloaded in the printer driver folder |
| Tiger Software Suite (Tiger Designer Supported Versions: 4.2, 5, 6, 7) | • Version 4.2: Windows7 SP1, 8  
  • Versions 5, 6, & 7: Windows 8, 8.1, 10 | • You should download Tiger Designer prior to testing, as some PRN files will need to be converted in this program before embossing.  
  • Please see PRN conversion instructions for more details.  
  • Tiger Software Suite is included with all ViewPlus embossers and its license can be used on up to two devices. |
Specifications for TAs Using Screen Readers

If a TA requires the use of a screen reader (JAWS) to set up or administer test sessions in the TA Site, CAI recommends they do so using the most recent Firefox or Chrome browser. If issues occur while updating browsers, please contact your network administrator/IT office.

Configuring JAWS Screen Readers on Student Computers Before Testing Begins

This section includes instructions for the additional JAWS configuration steps that Technology Coordinators must follow before students use JAWS for online testing. Optional voice adjustments in JAWS can also be made from the Options > Voices > Voice Adjustment window in JAWS. To ensure JAWS is properly configured, students should take practice tests using JAWS before taking operational tests.

The configuration instructions in this section apply to JAWS 2018, JAWS 2019, and JAWS 2020 as well as Fusion Professional.

Configuring JAWS to Recognize the Secure Browser

You must edit the JAWS configuration file so that the software recognizes the Secure Browser. The examples below are for JAWS 2018 installed to the default location. If your version is installed to a different location, navigate to the appropriate directory.

1. To modify the configuration file, open the JAWS ConfigNames.ini file. This file may appear in two folders. Depending on how JAWS is installed on your computer, you may need to modify both files:
   - Required: Start > All Programs > JAWS 2018 > Explore JAWS > Explore Shared Settings
   - Optional: Start > All Programs > JAWS 2018 > Explore JAWS > Explore My Settings

2. In the ConfigNames.ini file, locate the line of text containing firefox:3=firefox. At the end of this line, press Enter and type DESecureBrowser12.5=firefox

3. Save the file.
   - If you receive an error that you don't have permission to save the .ini file to this location, save the file to your desktop as ConfigNames.ini. Then copy the updated .ini file to the folder containing the original .ini file referenced in step 1.

Applying Settings for Contracted or Uncontracted Braille

In order for students to use contracted or uncontracted literary braille with their RBD, the correct JAWS settings must be applied prior to launching the Secure Browser.

1. To apply the correct JAWS settings, open JAWS and go to Utilities > Settings Center. The Settings Center window opens.

2. From the Application drop-down list at the top of the window, select firefox.
3. Expand the *Braille* settings, *General* sub-settings, and *Translation* sub-settings in the *Search for settings* panel on the left. The *Settings Center* window displays the options for Braille Translation (see Figure 5).

   a. In the *Translation* section, verify the *Language* drop-down list is set to **English – United States**. For a student who prefers contracted braille, select **Unified English Braille Grade 2** from the *Output* and *Input* drop-down lists. For a student who prefers uncontracted braille, select **Unified English Braille Grade 1** from the *Output* drop-down list.

      i. For tests presented in the EBAE braille type, if the student prefers contracted braille, select **US English Grade 2** from the *Output* and *Input* drop-down lists. If the student prefers uncontracted braille, select **US English Braille Grade 1** from these drop-down lists.

![Figure 5. JAWS Settings Center Window](image)

4. In the *Braille Mode* section (see Figure 6), ensure that only the following settings are checked:

   - Active cursor follows Braille display
   - Braille cursor/display follows Active cursor
   - Enable Word Wrap
   - Auto Detect Braille Display using Bluetooth (if available)
5. Click **Apply**, and then click **OK**.

### Configuring JAWS to Speak “Dollars”

*If a test includes content with the dollar symbol ($), you should configure JAWS to correctly speak this symbol.*

1. Open JAWS and go to **Utilities > Settings Center**. The **Settings Center** window opens.

2. In the **Search for settings** panel on the left, expand the **Text Processing** settings and **Number And Date Processing** sub-settings. Click **Speak Dollars**. The **Settings Center** window displays the **Number And Date Processing** options (see **Figure 7**).

3. Mark the **Speak Dollars** checkbox.

4. Click **Apply**, and then click **OK**.
JAWS Unified Keyboard Settings

JAWS 2020 includes a unified keyboard setting that allows students to use Alt+Tab to return to the Secure Browser when Permissive Mode is turned on. If students are using JAWS 2019 or earlier, TAs may need to help students return focus to the Secure Browser by manually clicking it. Students using a full-sized keyboard may also be able to press the backslash key on the numpad to return focus to the test.

The unified keyboard setting is turned on by default in JAWS 2020, but you should still verify it is enabled for students using JAWS 2020 before they begin testing.

1. Open JAWS 2020 and navigate to Utilities > Setting Center.

2. Search in the Settings Center for “Unified Keyboard” and mark the Use Unified Keyboard Processing Method checkbox (see Error! Reference source not found.).

Figure 8. Use Unified Keyboard Processing Setting

Optional JAWS Voice Adjustment Settings

Prior to launching the Secure Browser, you can adjust JAWS voice settings for students based on their individual needs. You must set the Voice Profile, Speaking Rate, and Punctuation settings prior to administering assessments. Students should take practice tests using JAWS so they can determine whether these settings need to be adjusted.

1. To adjust JAWS voice settings, open JAWS and go to Options>Voices>Voice Adjustment. The Voice Adjustment window opens (see Figure 9).
Figure 9. JAWS Voice Adjustment

2. To adjust the voice profile, in the Profile section, select a voice profile from the Profile Name drop-down list. Click Apply.

3. To adjust the voice rate, in the Voice section, drag the Rate slider to the desired rate speed (the lower the rate, the slower the words are read aloud). Click Apply.

4. To adjust the punctuation, click the Punctuation drop-down list. Select from the following options: None, Some, Most, or All. Click Apply.

5. When all settings are saved, click OK.

Configuring Embossing Software on TA Computers Before Testing Begins

TDS allows students to emboss test material with TA approval. The software that sends print requests to the braille embosser must be installed on computers that TAs use for test sessions.

The embossed output for student print requests depends on the file type associated with a test question. TAs must ensure that students have the Braille Type test setting prior to approving the student for testing, as this determines which file type is used for printing. There are two types of files:

- **Braille Ready File (BRF)**: BRF file types are used for print requests containing only text (including formatted tables). The Duxbury Braille Translator software handles BRF files.

- **Printer Output File (PRN)**: PRN file types are used for print requests containing tactile or spatial components (such as images). The ViewPlus software handles PRN files.

Upon approving a print request, the TA sends the file to the embosser using either Duxbury or ViewPlus software. Instructions for embossing files are located in the section Embossing Braille Print Requests for BRF and PRN Files.

**Configuring Duxbury Braille Translator for BRF Files**

This section contains instructions for opening BRF files with Duxbury Braille Translator (DBT) and setting default default embossing preferences. The DBT software must be installed before performing these steps.
1. In the TA Site, click **Help Guide** at the top of the page. The online *TA User Guide* opens.
   a. Sample braille files can be accessed from the Help Guide → Appendices → Sample Braille Files.

2. Click **Sample BRF File**. The file dialog window opens.

3. Do one of the following:
   - From the **Open with** drop-down list, select **Duxbury Braille Translator**. Click **OK**. The Duxbury Braille Translator program opens and previews the file (see Figure 10).
   - If the Duxbury Braille Translator is not available as a selectable program, do the following (otherwise skip to step 4):
     i. Click **Browse**. The **Choose Helper Application** window opens.
     ii. Navigate to the Duxbury folder and open it.
     iii. Open the DBT folder and select **dbtw.exe**.
     iv. In the **Open with** window, select **Duxbury Braille Translator** and mark the **Do this automatically for files like this from now on** checkbox.
     v. Click **OK**. The Duxbury Braille Translator program opens and previews the file (see Figure 10).
   - If the **Import File** window appears, set the Template to either English (American) – Standard Literary Format (for Duxbury 11.2 or earlier) or English (BANA Pre-UEB) – Literary Format (for Duxbury 11.3 or later), and set the Import Filter to **Formatted Braille**.

4. In the **Duxbury Braille Translator** window, go to **Global > Embosser Setup**. The **Global: Embosser Setup** window appears. To add a new embosser, do the following:
   a. Click **New**. The **Embosser Setup – Untitled Configuration** window appears.
b. From the **Emboss Model** drop-down list, select the required embosser type.

c. From the **Send to Printer** drop-down list, select the required embosser’s name and click **OK**.

d. In the **Global: Embosser Setup** window, click **OK**.

5. In the **Duxbury Braille Translator** window, go to **Document > Embosser Setup**. The **Document: Embosser Setup** window opens (see **Figure 11**).

![Figure 11. Document: Embosser Setup Window](image)

6. In the **Document: Embosser Setup** window, ensure the following are selected:

   - **Brailler Device**: **ViewPlus Max** (or whichever supported ViewPlus embosser you are using)

   - The following **Braille Document Formatting** options must be set:
     - **Emboss in Interpoint** checkbox is blank
     - Top margin in lines: 2
     - Binding margin in characters: 5

   - When you are done, click **OK**.

7. In the **Duxbury Braille Translator** window, go to **Global > Formatted Braille Importer**.

   a. In the **Global: Formatted Braille Importer** window that appears, mark the **Read formatted Braille without interpretation** checkbox and click **OK**.

8. In the **Duxbury Braille Translator** window, go to **File > Emboss**. The **File: Emboss...** window opens.

9. In the **File: Emboss...** window, ensure that only one copy is being printed and that the page range is set to **All**.

10. Click **OK**.
Configuring ViewPlus Tiger Viewer or Tiger Designer for PRN Files

This section contains instructions for opening PRN files with ViewPlus software and setting default application preferences.

Although you may use Tiger Viewer as the default application for opening PRN files, if you use it alongside an embosser other than the Viewplus Mac or Premiere, you may need to convert the files for your embosser type before printing. Because of this, CAI strongly recommends using Tiger Designers as the default application with a non-Max embosser.

1. In the TA Site, click Help Guide at the top of the page. The online TA User Guide opens.
   a. Sample braille files can be accessed from the Help Guide → Appendices → Sample Braille Files.

2. Click Sample PRN File. The file dialog window opens.

3. Do one of the following:
   - To set Tiger Designer as the default application (recommended):
     - From the Open with drop-down list, select Tiger Designer and click OK. The Tiger Designer program opens and previews the file (see Figure 12).
     - If Tiger Designer is not available as a selectable program, click Browse and select Tiger Designer from the folder where it is installed on your computer. Mark the Do this automatically for files like this from now on checkbox and click OK.
   - To set Tiger Viewer as the default application:
     - From the Open with drop-down list, select Tiger Viewer and click OK. The Tiger Viewer program opens and previews the file.
     - If Tiger Viewer is not available as a selectable program, click Browse and select Tiger Viewer from the folder where it is installed on your computer. Mark the Do this automatically for files like this from now on checkbox and click OK.
1. Go to File > Print. The Print window opens.

2. Ensure that the printer is set to ViewPlus Max (or whichever supported ViewPlus embosser you are using) and that only one copy is being printed.

3. Click Print.

   - If you experience any issues embossing, refer to the section Converting PRN Files in Tiger Designer for Embossing

If you are using an embosser other than VP Max or Premier, you may encounter PRN embossing issues that cause the Tiger Viewer Print PRN File window or the Tiger Designer Print window to appear grayed out. In most cases, you can follow the steps below to resolve this issue. If these steps do not work, please consult the Helpdesk.

1. Launch Tiger Designer.

2. Go to File > Open. Then select the file that is not embossing properly and click Open.

   a. You may need to use the dropdown above the Open button to change the file type to Tiger PRN files (*.prn).

3. Some improperly formatted PRN types will trigger the message shown in Error! Reference source not found.
- If this popup message appears, click **Yes**.

4. If this popup message does not appear, navigate to **File > Save As**. Choose the destination where you wish to save the file, then select **Viewplus Cub/Max PRN files (*.prn)** from the **Save as Type** dropdown (see Error! Reference source not found.).

5. Exit Tiger Designer, then reopen the newly saved PRN file in Tiger Designer.

6. In the top toolbar, select **File > Print**.
   a. A **Print** window appears. Ensure that only one copy is being printed and the **Printer Name** is set to **ViewPlus Max** (or whichever supported ViewPlus embosser you are using), then click **Print**.
   
   - or contact the Helpdesk.

**Administering Braille Tests**

This section explains how TAs set up the test settings for braille tests and emboss braille print requests from students. It also provides information about how students navigate the Secure Browser with JAWS.

**Setting Up Braille Test Sessions**

TAs must make sure that students have the correct test settings applied before approving them to take braille tests. Any test settings that cannot be changed from the TA Site or Secure Browser will need to be set in TIDE. Please note that some test settings may vary between Practice and Operational tests.

For more detailed instructions about starting test sessions, see the Test Administration User Guide.
1. To administer braille tests, the TA logs in to the appropriate TA Site and starts a test session.

2. The TA opens JAWS on the student testing devices.

3. The TA opens the Secure Browser on the student testing devices.

4. Students sign in to the test session and select their tests.

5. The TA reviews the student's test settings and verifies the following:

   - **Presentation** is set to **Braille**. This should be set for any students testing with JAWS, regardless of whether those students are braille users. Setting the Presentation to Braille will automatically enable streamlined mode, which arranges test content vertically.

   - **Print on Request** is set to the appropriate option for the selected test.

   - **Braille Type** is set to the student’s preferred braille option. Students may choose from the following options, depending on the test:
     - EBAE Uncontracted
     - EBAE Contracted
     - UEB Uncontracted
     - UEB Contracted

   - **Emboss Request Type** is set to **Auto-Request** or **On-Request**, depending on the rules for the selected test.

   - **Mute System Volume** is set to the appropriate option for the student and the screen reader that the student is using. This setting prevents JAWS from reading aloud passages on ELA tests.

   - **Audio Transcriptions** is set to the appropriate option for the student. When this tool is enabled, any audio content in the test will have an associated transcript in the global menu that can be read by the student’s RBD.

   - **Permissive Mode** is turned on. This setting must be enabled in order for students to use the keyboard commands associated with JAWS.

6. When all the correct settings are applied, the TA approves students for testing.

**Embossing Braille Print Requests for BRF and PRN Files**

As students progress through their tests, emboss requests will be sent to the TA Site, either automatically or manually, depending on the test settings. TAs must review and approve these emboss requests in order to send the files to the embossers.

The process for embossing print requests is slightly different for BRF and PRN file types. PRN files may be embossed with either Tiger Viewer or Tiger Designer. However, Tiger Designer is the recommended
embosser, as it also allows you to convert file types if necessary. This section provides instructions for embossing each file type.

TAs should be aware of the following notes when embossing print requests for braille tests:

- Always plug the embosser into the same USB port used when it was first set up. Otherwise, the computer may identify the embosser as a new device and require you to set it up again.
- If a student testing with auto-emboss pauses their test before you print all their queued print requests, the student must send manual print requests for any unprinted items that were previously in the queue when they resume testing.
- When the test session is over, you must delete and discard all test materials. This may require you to remove files from the web browser download archive.

Sending BRF Files to the Embosser

1. When you approve a print request that prints in BRF format, a print dialog window opens. Select Open with from this window.
   a. In the drop-down list, select Duxbury Braille Translator.
   b. Click OK. The Import File window opens.

2. Ensure that the following are selected:
   - Template:
     - For Duxbury 11.2 or earlier: English (American) – Standard Literary Format
For Duxbury 11.3 or later: **English (BANA Pre-UEB) – Literary Format**

- **Import Filter:** Formatted braille

3. Click **OK**. The *Duxbury Braille Translator* preview window opens (see Figure 10).

4. Go to **File > Emboss**. The *File: Emboss* window opens.

5. Ensure that only one copy is being printed, the page range is set to **All**, and the Brailler Device is set to **ViewPlus Max** (or other ViewPlus embosser). Then click **OK**.

### Sending PRN Files to the Embosser with Tiger Viewer

You can emboss PRN file print requests in Tiger Viewer. However, if the print option is grayed out when printing a file, you will not be able to convert the file with Tiger Viewer. PRN files can only be converted in Tiger Designer.

1. When you approve a print request for a PRN file, your browser downloads the file. If you cannot find the downloaded PRN file after approving the request, you may need to modify your browser’s download settings (please contact your local IT support for assistance editing these settings).

2. If Tiger Viewer is set up as the default application for opening PRN files, you can open the downloaded file in Tiger Viewer directly from your browser. If this does not work, you can also save the file to your computer and open it in Tiger Viewer manually.

- **For Google Chrome users:** The browser displays the downloaded file at the bottom of the screen (see Figure 14).

![Figure 14. Downloading PRN Files in Chrome](image)

- To open the file directly from the browser, double-click the downloaded file.
- To save the file to your computer, click the up arrow icon beside the downloaded file.

- **For Firefox users:** The browser opens a dialog window (see Figure 15).
To open the file directly from the browser, mark the **Open with** radio button and make sure **Tiger Viewer** is selected in the menu. Then click **OK**.

- To save the file to your computer, mark the **Save File** radio button and click **OK**.

**For Edge users (version 44 and earlier):** The browser displays the downloaded file in a dialog box at the bottom of the screen (see **Figure 16**).

- To open the file directly from the browser, click **Open**.
- To save the file to your computer, click **Save**.

**For Edge users (based on Chromium version 79 and later):** The browser shows the downloaded file in the bottom left corner of the screen (see **Figure 17**).

- To open the file directly from the browser, click the blue **Open File** link.
- To save the file to your computer, click the three-dot menu icon and select **Show in folder**. This will open File Explorer to where the file is saved in your downloaded documents folder.
3. If you opened the file directly from your browser and Tiger Viewer is the default application for printing PRN files, the Print PRN File window appears.

   a. If you saved the files directly to your computer, do the following:

      i. Launch Tiger Viewer.

      ii. Select File > Print File.

      iii. Click Select File and choose the PRN file to be embossed.

4. Ensure that only one copy is being printed and that the Printer Name is set to the embosser that you will be using to emboss the braille files. Then click Print.

   ![Print PRN File Window](image1)

   - If the option to Print is grayed out, you will need to convert the file in Tiger Designer (see Converting PRN Files in Tiger Designer for Embossing)

If you are using an embosser other than VP Max or Premier, you may encounter PRN embossing issues that cause the Tiger Viewer Print PRN File window or the Tiger Designer Print window to appear grayed out. In most cases, you can follow the steps below to resolve this issue. If these steps do not work, please consult the Helpdesk.

5. Launch Tiger Designer.

6. Go to File > Open. Then select the file that is not embossing properly and click Open.

   a. You may need to use the dropdown above the Open button to change the file type to Tiger PRN files (*.prn).

7. Some improperly formatted PRN types will trigger the message shown in Error! Reference source not found..
8. If this popup message does not appear, navigate to File > Save As. Choose the destination where you wish to save the file, then select Viewplus Cub/Max PRN files (*.prn) from the Save as Type dropdown (see Error! Reference source not found.).

Figure 21. Resaving the PRN File

9. Exit Tiger Designer, then reopen the newly saved PRN file in Tiger Designer.

10. In the top toolbar, select File > Print.

   a. A Print window appears. Ensure that only one copy is being printed and the Printer Name is set to ViewPlus Max (or whichever supported ViewPlus embosser you are using), then click Print.

   • Error! Reference source not found.

Sending PRN Files to the Embosser with Tiger Designer

Tiger Designer is the recommended software for embossing PRN files.

1. When you approve a print request for a PRN file, your browser downloads the file. If Tiger Designer is set up as the default application, you can open the downloaded file in Tiger Designer directly from your browser. You can also save the file to your computer and open it in Tiger Designer manually (see Sending PRN Files to the Embosser with Tiger Viewer for information about how to access PRN files from each supported browser).

2. If Tiger Designer is set as the default program for PRN files, a Print window should appear automatically. If not, select File > Print in the top toolbar.

3. Ensure that only one copy is being printed and the Printer Name is set to ViewPlus Max (or whichever supported ViewPlus embosser you are using), then click Print.
Figure 19. Tiger Designer Print Window

Converting PRN Files in Tiger Designer for Embossing

If you are using an embosser other than VP Max or Premier, you may encounter PRN embossing issues that cause the Tiger Viewer Print PRN File window or the Tiger Designer Print window to appear grayed out. In most cases, you can follow the steps below to resolve this issue. If these steps do not work, please consult the Helpdesk.

11. Launch Tiger Designer.

12. Go to File > Open. Then select the file that is not embossing properly and click Open.

   a. You may need to use the dropdown above the Open button to change the file type to Tiger PRN files (*.prn).

13. Some improperly formatted PRN types will trigger the message shown in Error! Reference source not found.

   Figure 20. Convert File Message

   - If this popup message appears, click Yes.

14. If this popup message does not appear, navigate to File > Save As. Choose the destination where you wish to save the file, then select Viewplus Cub/Max PRN files (*.prn) from the Save as Type dropdown (see Error! Reference source not found.).
15. Exit Tiger Designer, then reopen the newly saved PRN file in Tiger Designer.

16. In the top toolbar, select File > Print.

- A Print window appears. Ensure that only one copy is being printed and the Printer Name is set to ViewPlus Max (or whichever supported ViewPlus embosser you are using), then click Print.

Removing Files from the Web Browser Download Archive

Most supported web browsers automatically save downloaded files. If your computer saves the BRF and PRN files from print requests, for security purposes, you must delete all test-related files from your browser’s download archive.

*To remove files in Google Chrome:*

1. Open the Chrome menu icon in the upper-right corner.

2. Select Downloads. The Downloads page opens.

3. Remove all test-related files by doing one of the following:
   - For each file, click X.
   - Click Clear all in the upper-right corner. Files saved to your computer are not deleted.

*To remove files in Edge:*

1. Open the Edge Hub (favorites, reading list, bookmarks and downloads) icon in the upper-right corner.

2. Select Downloads from within the downloads list.

3. Select each file and click X to delete it.

*To remove files in Mozilla Firefox:*

1. Open the Tools menu and select Downloads. The Library window opens.
2. Delete all test-related files by doing one of the following:
   - Select each file and press **Delete** on your keyboard.
   - Click **Clear Downloads** at the top of the window (if available). Files saved to your computer are not deleted.

**Navigating the Student Testing Site with JAWS**

JAWS allows students to use keyboard commands to navigate the Student Testing Site. Students using RBDs with router keys may also press the router key above the text for a button to move the cursor to that button. They can press the router key again to select that button instead of using the provided keyboard commands.

The actions associated with each JAWS keyboard command depend on the context in which the students presses the key. In other words, the same key may have different effects depending on whether the student is on the Sign-In pages, the test pages, or within the items and stimuli of the test pages.

Table 10 provides an overview of how to use JAWS keyboard commands in each context. In order for students to use these keyboard commands, Permissive Mode must be enabled for them in TDS. If JAWS enters Forms Mode, these keyboard commands may not work. In order to exit Forms Mode, press **NUM PAD PLUS**.

**Table 10. Overview of JAWS Keyboard Commands in the Student Testing Site**

<table>
<thead>
<tr>
<th><strong>Key</strong></th>
<th><strong>Action</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Navigating the Sign-In Pages with JAWS Keyboard Commands</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Insert + F10</strong> (standard keyboard)</td>
<td>Returns the focus to the Secure Browser if the student navigates to the JAWS application window while signing in</td>
</tr>
<tr>
<td><strong>Space + S</strong> (Perkins Braille keyboard)</td>
<td>Keyboard layouts may vary by device. Please refer to the manual provided by the device manufacturer for more information.</td>
</tr>
<tr>
<td><strong>Tab</strong></td>
<td>Moves the focus to the next field or button on the page</td>
</tr>
<tr>
<td><strong>Shift + Tab</strong></td>
<td>Moves the focus to the previous field or button on the page</td>
</tr>
<tr>
<td><strong>Down Arrow</strong></td>
<td>Reads the next line on the page</td>
</tr>
<tr>
<td><strong>Up Arrow</strong></td>
<td>Reads the previous line on the page</td>
</tr>
<tr>
<td>Key</td>
<td>Action</td>
</tr>
<tr>
<td>------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Enter</td>
<td>Selects the button that is currently in focus</td>
</tr>
<tr>
<td>R</td>
<td>Navigates to the next landmark region on the test page. A test page has up to three primary landmark regions:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Banner Region</strong>: The banner contains the test information row. This row displays the current question numbers, test name, student name, test settings button, pause button, and help button.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Navigation and Test Tools Region</strong>: This region displays the navigation and tool buttons.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Test Content Region</strong>: This region consists of the <em>Stimulus</em> section and the <em>Question</em> section:</td>
</tr>
<tr>
<td></td>
<td>o <strong>Stimulus Section</strong>: Contains the stimulus title, stimulus context menu, and stimulus content.</td>
</tr>
<tr>
<td></td>
<td>o <strong>Question Section</strong>: Contains a question number, question labels (labels that appear when you mark an item for review, print an item, or enter a note for an item), question context menu, question prompt, and the response area.</td>
</tr>
<tr>
<td>H</td>
<td>Jumps to the next heading on the page. In general, the following test components are defined with a heading:</td>
</tr>
<tr>
<td></td>
<td>• Test name (H1)</td>
</tr>
<tr>
<td></td>
<td>• Student name (H2)</td>
</tr>
<tr>
<td></td>
<td>• Passage title (H3)</td>
</tr>
<tr>
<td></td>
<td>• Question number (H3)</td>
</tr>
<tr>
<td></td>
<td>On test pages that have multiple questions, students can jump directly from one question to the next. To do so, press H and then press the Down arrow twice. The question prompt is read aloud.</td>
</tr>
<tr>
<td>Shift + R</td>
<td>Jumps to the previous region on the page.</td>
</tr>
<tr>
<td>Shift + HH</td>
<td>Jumps to the previous heading on the page.</td>
</tr>
<tr>
<td>Tab</td>
<td>Moves to the next component on the page. In general, the following test elements are components:</td>
</tr>
<tr>
<td></td>
<td>• Navigation and tool buttons</td>
</tr>
<tr>
<td></td>
<td>• Question number (and associated prompt text)</td>
</tr>
<tr>
<td></td>
<td>• Context menu</td>
</tr>
<tr>
<td></td>
<td>• Response options</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Moves to the previous component on the page.</td>
</tr>
<tr>
<td>Key</td>
<td>Action</td>
</tr>
<tr>
<td>---------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Enter</td>
<td>Selects a button or response option or open a context menu.</td>
</tr>
<tr>
<td>Down Arrow</td>
<td>Moves to the next line on the page</td>
</tr>
<tr>
<td>Up Arrow</td>
<td>Moves to the previous line on the page</td>
</tr>
<tr>
<td>Insert + Down Arrow</td>
<td>Reads everything on the page (from the current point of focus)</td>
</tr>
<tr>
<td>Ctrl</td>
<td>Stops JAWS from reading</td>
</tr>
</tbody>
</table>

### Opening and Using Context Menus with JAWS Keyboard Commands

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter</td>
<td>Pressing <strong>Enter</strong> when JAWS reads &quot;Menu button&quot; will open the context menu. This is the only way to open the context menu when streamlined mode is turned on.</td>
</tr>
<tr>
<td>Down Arrow</td>
<td>Moves the focus to the next option in the menu. JAWS will read this option aloud.</td>
</tr>
<tr>
<td>Up Arrow</td>
<td>Moves the focus to the previous option in the menu. JAWS will read this option aloud.</td>
</tr>
<tr>
<td>Space</td>
<td>Selects the menu option currently in focus</td>
</tr>
<tr>
<td>Esc</td>
<td>Closes the context menu without selecting any options</td>
</tr>
</tbody>
</table>

### Responding to Items with JAWS Keyboard Commands

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>• Students can use the <strong>Tab</strong> key to navigate to the item prompt, which JAWS will read aloud.</td>
</tr>
<tr>
<td></td>
<td>• After JAWS reads the prompt aloud, students can press <strong>Tab</strong> again to navigate to the response area. They may need to press <strong>Tab</strong> multiple times depending on the item type and whether any question labels appear for the item.</td>
</tr>
<tr>
<td></td>
<td>• In the response area for an item, students can press <strong>Tab</strong> to navigate between each answer option, text box, selectable text field, keypad button, or check box, depending on the item type.</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Navigates to the previous answer option, text box, selectable text field, keypad button, or check box, depending on the item type.</td>
</tr>
<tr>
<td>Up and Down Arrow Keys</td>
<td>• For multiple choice and multi-select items, pressing the arrow keys will move between each answer option.</td>
</tr>
<tr>
<td></td>
<td>• For edit task choice items, pressing the arrow keys will move between each line of text in the item. After users open an edit menu by pressing <strong>Space</strong>, the arrow keys can be used to move between the answer options in the drop-down list.</td>
</tr>
<tr>
<td>Key</td>
<td>Action</td>
</tr>
<tr>
<td>---------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Space</td>
<td>• For multiple choice and multi-select items, pressing <strong>Space</strong> will select the answer option in focus.</td>
</tr>
<tr>
<td></td>
<td>• For edit task items, pressing <strong>Space</strong> will open the edit menu in which students type or select a response.</td>
</tr>
<tr>
<td></td>
<td>• For table match items, pressing <strong>Space</strong> will mark the checkbox in focus.</td>
</tr>
<tr>
<td>Enter</td>
<td>• For hot text items, pressing <strong>Enter</strong> will choose the selectable text area in focus as the answer option.</td>
</tr>
<tr>
<td></td>
<td>• For edit task choice items, pressing <strong>Enter</strong> will select an answer option from the drop-down list in the edit menu.</td>
</tr>
<tr>
<td></td>
<td>• For equation items, pressing <strong>Enter</strong> will select the keypad button in focus.</td>
</tr>
<tr>
<td>Alt + 7</td>
<td>• For equation items, pressing <strong>Alt + 7</strong> will open a popup menu with special characters. Students can use the arrow keys to move between the special characters in the list and then press <strong>Enter</strong> to insert a special character in the response area.</td>
</tr>
</tbody>
</table>
User Support

For additional information and assistance in using assistive technology with the Secure Browser, contact the Delaware System of Student Assessments Help Desk.

Delaware System of Student Assessments Help Desk
Toll-Free Phone Support: 877-560-8331
Email Support: DeSSAHelpDesk@cambiumassessment.com

Please provide the Help Desk with a detailed description of your problem, as well as the following:

- The brand and version number of the assistive technology being used
- Any error messages and codes that appeared, if applicable
- Operating system and browser information, including version numbers (for example, Windows 10 and Firefox 72 or Mac OS 10.14 and Safari 11)
# Change Log

<table>
<thead>
<tr>
<th>Location</th>
<th>Change</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>